Turbine777

Force Feedback bug

Recommended Posts

I love the title topic of "these crashes are ridiculous" because I'd love to use it for mine, but yes, they certainly are. Not sure if you get my 5 million crash reports per day since the last major update but if no one is going to watch the debugging I'll shut the damn thing off...

Chaseplane can be good, but not if it doesn't work with common things we use, such as force feedback. The old version worked fine with it, no change on my end, the update simply sucks. FIX IT!

 

Faulting application name: ChasePlane.exe, version: 0.4.101.0
Faulting module name: tmffbdrv.dll

 

No changes to my p3dv4.1 install at all until an hour ago when I bought 8 airports. As all my other addons, not issues from them, only chaseplane crashing as soon as I brake in ANY aircraft causing my force feedback to kick back. I emailed your word not allowed company about it and only say word not allowed since you or your idiots didn't reply weeks ago, so word not allowed it is!

 

You have enough info, now fix your broke update!

 

Another thing I have 100% proof of and a kind note to others tired of chaseplane screwing up their P3dv4.1 session (most likely several version of p3d). Uncheck launch when starting sim because every time the stupid app updates, and ONLY when chaseplane delays starting due to its update, the sim will be completely black. I keep an intense install, and operation log of my own in xml format and even did 3 full OS reinstalls and 5 P3d installs to be 100% certain it is chaseplane that's throwing the damn wrench in my turbines. If you'd like my detailed proof just email me and MAYBE I'll reply to you as you have not done for me. You're a joke.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

And does the stable version works fine?  0.4.101 is experimental, so you can expext some bugs while developing...

i’m sure they will sort out this problem.

Share this post


Link to post
Share on other sites

My possible not so "niceness" is due to lack of reply from support. I lost the love for support forums and the godlike developers of the sim community, so as I stated already, yes the old version was fine. Mentioned that a few times actually I thought. Looks like only a couple.

Share this post


Link to post
Share on other sites

Hi Dan,

We don’t answer emails with strong language and agressive comments.

We take your feedback and will work towards resolving those issues. In the meantime, if you want to use the stable version or use another software entirely, you are free to do so!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now