Gnacino

Linda not recognizing any buttons

15 posts in this topic

I recently updated LINDA to 3.0.2.  It lists ally my hardware, it has all my aircrafts, but none of my buttons do anything.  When I use a button it will not show up on the device, so I can't assign it a function.  In settings, it lists all my devices and states that everything is ok.  Not sure what else to do.  It worked before, FSUIPC 4 is registered.  I'm using FSX-SE.

Gnacino

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Gnacino

LINDA 3.0.4 is the current version. I suspect you have not sync-ed LINDA with FSX. Click on the Sync FSX/Sync-to-Sim button to highlight the aircraft name in orange.

0

Share this post


Link to post
Share on other sites

I've installed 3,0,4.  Same thing, no matter which AC I pick..  I can't select sync to FSX, it won't let me able it.  On settings, everything is ok but I have Flt sim or FSUIPC not running in red even though I have the sim running with an AC loaded.  Another strange thing happened, when I loaded up the sim, the older version of LINDA loaded up.  I closed it and went into the modules folder and opened 3.0.4 from there.

Gnacino

0

Share this post


Link to post
Share on other sites

What version of FSUIPC4 are you using? Make sure you do not have duplicate installations of LINDA in \FSX\modules. Check the [PROGRAMS] block in fsuipc4.ini to make sure you only have one entry for LINDA and it is pointing to the correct file.

0

Share this post


Link to post
Share on other sites

4.952a for FSUIPC and yes its pointing to one file.

Gnacino

0

Share this post


Link to post
Share on other sites

Here is a copy of my LINDA log,

[MAIN]  LINDA Version 3.0.4.728 initialising (@1712030947) ...
[MAIN]  LINDA can start ...
[MAIN]  Opening Main form
[MAIN]  LINDA 3.0.4.728 GUI starting...
[MAIN]  FSX/P3D 32-bit FSUIPC module files detected

[MAIN]  >>>hidConfigDftLoad - FSX Default config-hid.lua file not found
[MAIN]  >>>hidConfigReload unsuccessful
[MAIN]  >>>hidConfigDftLoad - FSX Default config-hid.lua file not found
[MAIN]  >>>hidSysConfigLoad() complete
[MAIN]  >>>Restoring previous aircraft...
[MAIN]  >>>LoadModuleInfo - folder =\
[MAIN]  >>>Restore finished!
[MAIN]  Aircraft Selector initialized

[MAIN]  >>>hidSysConfigLoad() complete
[MAIN]  >>>hidConfigDftLoad - FSX Default config-hid.lua file not found
[MAIN]  >>>hidConfigReload unsuccessful
[MAIN]  >>>hidConfigDftLoad - FSX Default config-hid.lua file not found
 

Edited by ScotFlieger
Edited for space
0

Share this post


Link to post
Share on other sites

I suspect your files and in the wrong locations. LINDA should be installed in the followed folder within the FSX installed directory.

/modules/linda/aircrafts/FSX Default/

/modules/Linda/aircrafts/your Aircraft/

/modules/Linda/system/

/modules/linda-cfg/aircrafts/FSX Default/

/modules/Linda-cfg/aircrafts/your Aircraft/

/modules/linda-cfg/systems/

/modules/fsuipc....

Please ease follow this procedure and EMAIL me the logs together with the config-hid.lua files for FSX Default and your chosen airccraft.  Please do not post logs in the forum - they clutter up the place and impossible to read. 

0

Share this post


Link to post
Share on other sites

I have been involved with this for about a week and its time to take a break.  I have installed the program in the right places, I have watched Youtube, I've read the forums, I've deleted all of LINDA and started from scratch.  The problem is always the same.  I cannot sync to the sim, and the status in red is always Flt sim or FSUIPC not running.  That seems to be the issue, LINDA will not connect to the sim not matter what I do.  I'm taking a break and start all over and email you my logs.  Where is yur email?

Thank you,

Gnacino

 

0

Share this post


Link to post
Share on other sites

The email address is given in the procedure. In case you can't find it use LINDA @ awginfosys.net (removing spaces).

The red warning that LINDA can not find the Flt Sim or FSUIPC is where your problem lies. Please email a screenshot of your Flt Sim/modules folder contents. The logs should should tell me what is going wrong which why I pointed you to the procedure. Please ensure that you select VERBOSE logging to give me the level of detail I need.

0

Share this post


Link to post
Share on other sites

ok, thanks, I appreciate you help.  I'll get to it tomorrow soon as I get some time.

Gnacino

 

0

Share this post


Link to post
Share on other sites

PROBLEM SOLVED!   After almost two weeks of this issue bothering me, Andrew figured out what the issue was.  I had an older version of FSUIPC.  With Andrews new version of LINDA, it now checks your version  of FSUIPC and states to check on the bottom of the setup page..  Again, a big thanks to Andrew.

Gnacino

0

Share this post


Link to post
Share on other sites

Hello Andrew,

One small thing.  On the beta version, the gui does not open or start up when I start FSX.  It is not on the task bar or the sys tray even though I have selected those items in the Linda settings.  When FSX starts up with my ac, I get the message that Linda is ready, but it is not running.  When I check the Task Manager, it is not there.  I have to click on the exe to start it up.  I can live with this, just a heads up to let you know.

George

0

Share this post


Link to post
Share on other sites

Hi George

i will check next week but in the meantime open fsuipc4.ini and make sure you have an entry for LINDA.exe in the [programs] block. You can always run the GUI manually which is what I do. I don’t want FSX/P3D closing LINDA when I am working. 

0

Share this post


Link to post
Share on other sites

Hi George

I have double checked the autostart for LINDA and it is working correctly. You need to go to the Setup LINDA page and ensure that Start GUI with Sim is ticked and click Yes to apply the correct entry in the fsuipcX.ini file. Next time LINDA is opened LINDA GUI will start with FSX/P3D and close when you shutdown.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now