Sign in to follow this  
adf

"Starter Cut-out" is called immediately after requesting engine start

Recommended Posts

Hello,

I recently bought and installed a CH Products Eclipse Yoke and a Logitech G Saitek PRO Flight Throttle Quadrant. I disabled the throttle/prop/mixture controls on the yoke so I could use the ones on the Saitek.

Ever since installing this new hardware, whenever I call for engine start in the NGX using FS2Crew, the engine start procedure begins and the copilot immediately calls out "starter cut-out", instead of waiting for the starter to actually cut-out. I'm trying to figure out why this happens, and what hardware change could possibly be prompting it. If you have any suggestions, please let me know.

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

From the FAQs:

 

Question: During engine start, the FO says "STARTER CUTOUT" way too soon and starts his after engine start procedure before I even started the engines.

Answer: You have a button or hardware lever assigned to the FS "MIXTURE CONTROL" command/event.  Delete that.  FS2Crew reads the position of MIXTURE CONTROL to determine the position of the Start Levers.

 

It sounds like you still have something connected to the Mixture Control event.  Double check your hardware.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this