KMSAS

AS Next on client loses connection to server pc just after TOC when flying FSLabs a320

Recommended Posts

Do anyone have any ideas on what is wrong. It only happens when I fly the FSLabs A320 and not when flying PMDG AC or Majestic Dash 8. When it happens I restart ASNext on my client pc and everything works for the rest of the trip!

Keld M

SAS264

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I get all sorts of HRC Errors from AS when i'm flying the FSL A320.  Ruins the whole flight with +42C temps.

Share this post


Link to post
Share on other sites

Hi guys,

That can be frustrating, ensure that you have updated ActiveSky modules installed. Please see the Hifi Sim downloads page for more information.

Security software like AVG, Kaspersky, Norton etc. can interfere with programs like ASN, AS2016, ASP4 etc. Please add exclusions (even after updating) to prevent blocking. You may even have to temporarily uninstall your AV in order to troubleshoot. If this does not help, please open a ticket at http://support.hifitechinc.com and include all logs which are located at:

(Example) c:\users\username\appdata\roaming\hifi\AS_P3Dv4\AS _P3Dv4_Log_xxxxx.txt

 

Share this post


Link to post
Share on other sites

Hi Hussar

I have all exclusions made in my security programs and have latest update for AS Next. Will open a ticket, have got very good help from HIFI before.

SAS264

Keld

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now