ssimm1958

aircraft not showing up in map after update to current version

Recommended Posts

 prior to updating using  older version LNM and LVC all was working well. on my network, updated both LittleNavMap (LNM) and LittleNavConnect (LNC) TO V1.8.3, now LNC window shows connected to both the sim and to my networked computer running LNM, But my aircraft is not showing up in the map. Also can run LNM on my main computer and all scenery loads with no errors, but load scenery on my networked computer thru network and get several errors, can I load scenery on main computer then copy the files generated to my networked computer to have it use? if so where and what type would I look for?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You need to do the load scenery on the computer where the simulator and scenery files exist, then copy the database to the networked computer.

At least in FSX the databases resides in %appdata%\ABarthel\little_navmap_db on the respective computer.

Ernie

 

 

Share this post


Link to post
Share on other sites

copy all files in abarthel\little_navmap_db over or as using p3dv4 just little_navmap_p3dv4.sqlite?

Share this post


Link to post
Share on other sites

 

5 hours ago, ssimm1958 said:

copy all files in abarthel\little_navmap_db

Yep, everything in the folder.  Since the 1.8.3 version there will be more than one .sqlite files in the folder as well as some .journal, etc.

Share this post


Link to post
Share on other sites
On 12/7/2017 at 3:09 PM, ssimm1958 said:

does anyone know how might fix my plane not showing up in the map?

Did you solve the issue with the database and your plane not showing?

Ernie

Share this post


Link to post
Share on other sites

@ssimm1958 Does LNC connect to the right simulator? I have reports that it sometimes tries to connect to X-Plane although FSX/P3D are enabled. You can  see that in the log output in the main window.

Also, have a look at the manual about the database copying thing what Ernie already mentioned. It is all described here. I'd not recommend to load the scenery over network shares (if you do that). Not needed if you copy the database files.

Alex

Share this post


Link to post
Share on other sites

tnks for reply albar, very kewl app, also all rest of ur apps very kewl and helpful, hats off to you sir, but got it working, was my anti virus firewall had forgot to put a exception in to allow through, added exception then viola aircraft appeared on map, sorry to bother u guys, can mark this one solved

Share this post


Link to post
Share on other sites

the firewalls are quite often the problem. Thank you for your feedback. Marking as solved.

Alex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now