jgesell

can't get prepar3dv4 to load scenery,content file's

4 posts in this topic

Hi I'm New to AVSIM. I having trouble getting the install_scenery. msi file  & the install_content.msi files to load in prepar3dv4. When opening Prepar3dv4 it reads, content & scenery not installed.

When trying to install from the download file I get the message,

Source file not found.

c:\users\jim\appdata\local\temp\7zooa446637\scene1.cab  What am I not doing right. I downloaded the Prepar guide but its not helping me through this. Thanks for any help you could share.

jgesell

0

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Well, it tells you what is wrong, no? The installer is looking for the file called scene1.cab. Did you only download only the .msi files (e.g. the installer?). If yes, you also need all the .cab files with the same title...

0

Share this post


Link to post
Share on other sites

adding to what AnkH said , all the files from the download Must be in the same folder as the .msi installers..

Jorge

0

Share this post


Link to post
Share on other sites

Hello jgesell,  Welcome to the Avsim Forums 

Just adding another little bit in here as well......

For best results use a Use a Download Manager to Download Prepar3D.  A Download Manager will aid in a successful download.

For additional hints and tips with downloading Prepar3D and confirming the MD5 Checksum on the download (Integrity test)  Click here

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now