graemeb

GTN750/650 fs2004

Recommended Posts

Just wondering if anyone has installed these gauges in FS2004? I understand from the website that they are compatible with FS9.1, but can anyone report if they work successfully?

Thanks,

Graeme

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Graeme,

You are correct, both the RXP GNS V2 and the RXP GTN Touch offer the same level of graphics, handling and integration in FS9.1 up to P3D4.1 !

You'll get 32 bits HDPI graphics, modern live in-sim assistant and settings panel, and much better frame rates than any other simulator too! (well, this is not because of the GTN, just FS9 - I can run it at 900 FPS with 2 GTN on a modest system, with all graphics settings quite low though ;-) )

The only difference is invoking the panel assistant requires right click on the main window to display the "Setup Aircraft..." item, whereas in other FltSim version this menu is in the "Add-On" menu.

Share this post


Link to post
Share on other sites

I am running a FS9.1 system using the Microsoft Windows XP operating system.  Before purchasing the Reality XP GNS 750 gauge, I did a test install with the Garmin Trainer (I noted that only Windows 7 and up is supported).  This prompted me to install the latest version of Microsoft Net Framework, which would not install on my XP system.  I installed MS Net Framework version 4, which is the last version supporting MS XP, however the Garmin trainer still would still not install. It appeared to be looking for a later version of Net Framework per the error log.

This begs my question: The GTN 750 works with MSFS 9.1 per Reality XP. Is there a way to install the GTN 750 gauge and the required Garmin trainer on FS9.1, which is running on a Microsoft Windows XP SP3 operating system?

Share this post


Link to post
Share on other sites

That version of the Garmin trainer required Windows Vista, so we are getting closer.  Do you have any more earlier previous versions that I can try?

Alternately, if you have a link to a page with previous versions of the Garmin trainer, then I could try them without bothering you through this forum...

Thanks,

Bill

 

 

Share this post


Link to post
Share on other sites

Actually I'm not sure 6.21 really requires Vista but if it does, this is the oldest available, so the best course of action now is for you to process a refund request via our e-commerce procurement partner because no GTN solution will run on XP unfortunately.

Share this post


Link to post
Share on other sites

Thanks, no problem.  I tried loading the Garmin trainer before I purchased your software. 

I tried editing the installation .ini files, but the .msi file has Vista requirements compiled and I couldn't get it to install.  I'll contact Garmin support, but I don't expect much help.  That's a shame, because two of my friends have planes with Garmin 650 and 750 aviation GPS and we would like to have a FS gauge to practice with. I keep the XP machine because many of my FS9.1 planes and gauges are legacy, including your T-series and GN 530 gauges. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now