Sign in to follow this  
flyblueskies

Help getting CDI to follow GTN Mod

Recommended Posts

I've installed the MOD Squad GTN mods and it works very well, However, after entering my flight plan in the GTN, I can't figure out how to get the PFD CDI to follow the plan. I keep looking for a GPS/NAV switch or something similar, but I can't find it. How do I set the CDI to follow the flight plan?

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You  can choose the CDI source at the bottom of the GPS touchscreen. In the bottom annunciator row, you will get VLOC in green or GPS in magenta (GTN750)

Share this post


Link to post
Share on other sites
2 minutes ago, Olivier_Moens said:

You  can choose the CDI source at the bottom of the GPS touchscreen. In the bottom annunciator row, you will get VLOC in green or GPS in magenta (GTN750)

Thanks...yes, I should have mentioned that I've done that, but the green GPS on the PFD still does not show my next waypoint. It shows the green GPS, then two sets of dashes below that. I must be missing another setting somewhere.

Share this post


Link to post
Share on other sites

Don't have it installed but looking at the top line of the PFD it says ROLL and GA which means you didn't select any mode after engaging the AP.

Share this post


Link to post
Share on other sites

Thank you for trying to help me. Yes, you are right it is set for roll and ga in the picture above.

When I do set the AP to use either HDG or NAV, they both work OK. However, the GPS and dashed lines are still there. Changing the AP to NAV did not change this.

Thank you though, I really appreciate your willingness to help me!

Capture2.jpg

 

Capture3.jpg

Share this post


Link to post
Share on other sites

When you click back and forth on the PRESET button does switch between GPS and LOC1?

Also might want to check and make sure everything in the Mod was installed correctly? Are you using FSX or P3D?

F1GTN.ini file should look something like this?

[GTN750.1]
Radios=0
Autopilot=1
Mouse=1
Link CRS=1
Auto CRS=1
Fuel=1
Sound=1
Invert Mouse Wheel=0
Active Mouse=1
CPU Core=0
Airplane=6
TAWS Voice=1
Play Click=1
VC Brightness=6
Color Airplane=0

Martin

Share this post


Link to post
Share on other sites

Thanks Martin,

Yes, when I click PRESET, it does switch between GPS and LOC1. I am using this in P3DV4.1. While I could have missed something, I did recheck several times.

My F1GTN.ini is very close to  yours, but here it is:

 

[GTN750.1]
Radios=0
Autopilot=1
Mouse=1
Link CRS=1
Auto CRS=1
Fuel=1
Sound=1
Invert Mouse Wheel=0
Active Mouse=1
CPU Core=0
Airplane=6
TAWS Voice=1
Play Click=1
VC Brightness=6
Color Airplane=0
AVDB=0
 

When  you setup your flight plan, and you click the GTN CDI and it displays GPS, does your PFD automatically show the green GPS correctly (where mine shows the two dashed lines below it)?

 

Share this post


Link to post
Share on other sites

I'm not sure if this mod has been updated to work completely in P3D 4.1, which might be the problem. I still use P3D 2.4.

When I have a flight plan loaded from the GTN on the PFD I have:

GPS

DTK 031

WOKRO

7NM

No dashed lines, it gives the selected nav device, the DTK to the 1st waypoint and the name of that waypoint along with the distance.

Maybe Bert will see this and have a suggestion on the mods compatibility with v4.1? or if there is something else going on? You might PM Bert and just ask him if he knows if it works in 4.1?

Martin

Share this post


Link to post
Share on other sites

Thanks Martin,

I just installed the same plane and mods into FSX-SE. It all works OK there...so I have to think it is an issue with P3DV4.1.

 

Share this post


Link to post
Share on other sites

It looks like the issue is with the GTN...I've tried the following from the F1 GTN support and so far, it works. Still testing the other planes...

"...re-download and reinstall version 2.04?

And make sure to delete this file:
C:\ProgramData\Flight One Software\F1GPSGeneral.dat

This should fix all problems...."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this