Jump to content

Sign in to follow this  
Dimka

P3D V4 Flight1 GTN750 Low performance in the actual GPS interface

Recommended Posts

Im using P3D, and I've noticed that the FPS or performance of just the Flight 1 GTN 750 is super sloww. Not the sim itself, I get high frames everywhere, its the actual GPS that is super laggy when flipping pages or entering info.

Anyone else get low performance in the 750?

Also with the GTN650, pressing the knob to change from Comm to Nav frequency does not work. How can I enter nav frequencies with the 650? 

 

Thanks

  • Like 1

 

 

Share this post


Link to post
11 minutes ago, Foxtrot_Sim said:

Im using P3D, and I've noticed that the FPS or performance of just the Flight 1 GTN 750 is super sloww. Not the sim itself, I get high frames everywhere, its the actual GPS that is super laggy when flipping pages or entering info.

Anyone else get low performance in the 750?

Also with the GTN650, pressing the knob to change from Comm to Nav frequency does not work. How can I enter nav frequencies with the 650? 

 

Thanks

You need to configure the F1 Gtn to use a different CPU core with more resources available.

Open the F1 configuration tool and find the core settings, pick the last two or all cores, try different settings until you find one that works for you.

Simbol 

Share this post


Link to post

Thank you - that fixed that issue.

Now the other one, when using the GTN 650, how do i enter nav frequencies? when I press on the com/nav knob it just changed the 000.05 value on the frequency for comm. It doesnt switch to enter a nav freq. Its both in the VC and in the 2D pop-up. 


 

 

Share this post


Link to post

Did you try the middle mouse button?  I think that will do it

  • Upvote 1

|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post

IDK why I didnt think of that. It's Definitely buggy but it works! Thank you.


 

 

Share this post


Link to post

Not sure what you mean by buggy - I'd guess the clickspot is just small for that middle push function.  Also you should be able to push and hold and the stby freq will swap to active.


|Ryan Butterworth|

| i7 4790K@4.4GHz | 32GB RAM | EVGA GTX 1080Ti | ASUS Z97-Pro | 1TB 860 Evo | 500GB 840 Evo Win10 Pro | 1TB Samsung 7200rpm | Seasonic X750W |

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    17%
    $4,420.00 of $25,000.00 Donate Now
×
×
  • Create New...