Recommended Posts

Getting an SQL error trying to run 2.4.0.0 x64 edition.  Says specified localDB instance does not exist.

Thanks!

M

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Normally the following action will fix this error:

  1. Shut down Pilot2ATC
  2. Open a Windows command prompt
  3. Type the following command: SQLLocalDB stop "MSSQLLocalDB"
  4. Type the following command: SQLLocalDB start "MSSQLLocalDB"
  5. Try starting P2A again

Dave

Share this post


Link to post
Share on other sites

SQLLocalDB 2014. 
The new installer package for P2A 2401 has been updated to include this.  Just uploaded in the last 10 minutes.

Share this post


Link to post
Share on other sites

Just the update should install the right SQL package if it's not already installed.

Glad it fixed it.

Dave

Share this post


Link to post
Share on other sites

Your very quick and exceptional support on this just convinced me to buy it.

Thanks again!

Mike

Share this post


Link to post
Share on other sites
12 hours ago, vadriver said:

 .... the correct version of SQL Server is 2012 or 2014 ?

dave

my apologies .... I didn't notice / read this sub-forum was for beta testers.

but hey, I can know try p2a .... though I think I have a few questions for the support forum.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now