charlesallsop

Vox ATC 6 and 7

Recommended Posts

Hi All Simmers, I have used V6.54 for some time and now have P3D V4. I would still like ti use some aircraft in FSX so will both versions run on one machine or is V7 for both FSX and P3D? I know you can download demos for all versions but am not sure if the old will conflict with the new.

Regards

Charles

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

Me also I have P3Dv4  and FSX. At this time I use V7 for P3D and 6.54 for FSX without problem. I'll install V7 for FSX later (after the next update). Normally there should not be any "glitch"...

Hope this help

Regards,

Share this post


Link to post
Share on other sites

Hi Richard,

Good day, I installed the V7demo for P3DV 4 and its working perfectly.
But now FSX ATC 6.52 won't load?It just says "initializing" and no further action. Any suggestions? I see the FSX internal workingsV6.52 is in the Programs X86 folder with Voxpop and V7 is in the Programs folder.
If I purchase the V7 will it work with both or do you have to purchase two separate platforms?
Regards
Charles

Share this post


Link to post
Share on other sites

One V7 license gets you FSX, FSX-SE, P3d2, P3d3 and P3d4 versions. Do they conflict if multiple versions are installed? That's a good question. They theoretically shouldn't conflict because other than the license the Windows registry settings are independent, as are the locations of the configuration files.

Share this post


Link to post
Share on other sites

No conflict on my side...like explained in my previous post, I run v6.52 with FSX Acc and v7 with P3Dv4.1.

Regards,

Share this post


Link to post
Share on other sites

Haha, maybe you should try installing V7 to your FSX installation and see if you break anything.

Share this post


Link to post
Share on other sites
3 hours ago, jabloomf1230 said:

Haha, maybe you should try installing V7 to your FSX installation and see if you break anything.

Why ? Is it notorious there are problem(s) ?

Anyway, I decided to wait for the Vox 7.x next update to install this version on Fsx...However I'm interested by your answer relative to this subject.

Regards,

Share this post


Link to post
Share on other sites

I was just kidding. Note the "haha". You were clear that versions 6 and 7 can coexist so why tempt fate?

Share this post


Link to post
Share on other sites

Ok, thanks, I was not sure you kidding or not :laugh:

"You were clear that versions 6 and 7 can coexist so why tempt fate?" Wilco five by five...Definitely, absolutely....:gaul:

Regards,

Share this post


Link to post
Share on other sites

 Hi Richard,

Good day, I installed the V7demo for P3DV 4 and its working perfectly.
But now FSX ATC 6.52 won't load?It just says "initializing" and no further action. Any suggestions? I see the FSX internal workingsV6.52 is in the Programs X86 folder with Voxpop and V7 is in the Programs folder.
If I purchase the V7 will it work with both or do you have to purchase two separate platforms?
Regards
Charles

Share this post


Link to post
Share on other sites

Thanks for all the feedback guys, something not right my side then but as V7 Demo has expired I will purchase and see what happens.

Share this post


Link to post
Share on other sites
6 hours ago, charlesallsop said:

If I purchase the V7 will it work with both or do you have to purchase two separate platforms?

You don't need two purchases. I made a single purchase of V7 and downloaded and installed both the FSX and FSX-SE versions. Each version has its own entry in the Windows Start Menu, and both are working fine.

Dugald

Share this post


Link to post
Share on other sites
10 hours ago, charlesallsop said:

Thanks for all the feedback guys, something not right my side then but as V7 Demo has expired I will purchase and see what happens.

Hi,

Like Muklum posted, you have not to buy two purchases.

On an other side, if you have the 6.54 version, have you seen that there is an upgrade from version 6.x to version 7 on rcsimulations for £29.99 ?!

Regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now