ludo1426

No Road Vehicles

Recommended Posts

Hello,

 

After Installing ORBX Base + Vector + Open LC & Night Environment, I have no traffic on the roads. I'm totally lost to find a solution.

I tried uninstall and install again P3D 4.1 (Three times and nothing change).

 

Can you help me.

 

Thank you.

Ludo

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Hi Ludo,

Among the programs mentioned there is VECTOR which installs traffic on the roads. You have tried to configure with FTX GLOBAL
VECTOR Configuration Tool on the Main Program of P3D \ ORBX \ FTX_VECTOR and on Trasnsportation
have you selected the various Traffic?

 

Share this post


Link to post

Hello,

 

Thanks for your answer. I've done it. I have unchecked and Check again Traffic on the Global Vector Control Panel on FTX Global but nothing happens.... No traffic...

Share this post


Link to post

Have you confirmed that the traffic sliders are set above 0? I’ve found that my sim sometimes changes these values to 0 unexpectedly.

Share this post


Link to post

Thanks Milton. I'm actually at 70% and no traffic....

I'm totally lost to find a solution. In general I write on AVSIM Forum when I tried everything and no found solution.

Share this post


Link to post

I have Boat Traffic, Plane Traffic, airport Traffic but no Road traffic....

Share this post


Link to post

Could it be that you deleted in the past the .bgl traffic for these?

Repairing the PD3V4 content should bring them back.

Simbol 

Share this post


Link to post

Hello Simbol.

Happy to see your message. I didn't delete the .bgl traffic but I should see. Where is this File and what's the name ?

Thank you 

Ludo

Share this post


Link to post
9 minutes ago, ludo1426 said:

Hello Simbol.

Happy to see your message. I didn't delete the .bgl traffic but I should see. Where is this File and what's the name ?

Thank you 

Ludo

Check this:

2rNCtXA.jpg

S.

  • Upvote 2

Share this post


Link to post

Simbol,

 

I think you're a Boss !!! The vehicules-land.bgl was OFF.

I will try P3D again....

Share this post


Link to post
4 minutes ago, ludo1426 said:

It works !!!!!! Thanks Simbol.

Your are welcome, enjoy your flight!

Simbol

  • Upvote 1

Share this post


Link to post

Thanks. And your Soft FS Reborn works very great on my Sim. I'm waiting for the Payware version to have the possibility of modifying the lights.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now