InbarG

P3D v4 Ground

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

I don't know what is your hardware but the first thing to do is to set the frame rate limiter to 30 with vsync at 1/2 refresh rate (if you have a 60 Hz display). Very usefull for my i5 2500K and my GTX780. No problem of blurry or autogen loading during the descent for me.

Share this post


Link to post
1 hour ago, BlueSky31 said:

I don't know what is your hardware but the first thing to do is to set the frame rate limiter to 30 with vsync at 1/2 refresh rate (if you have a 60 Hz display). Very usefull for my i5 2500K and my GTX780. No problem of blurry or autogen loading during the descent for me.

I have a GT730 and I3

Share this post


Link to post

You can try increasing Texture Resolution up from Medium (although I don't think it will make much difference if you use default terrain textures) and you have already checked "Use Detail Terrain Textures".

I suspect the problem is your hardware is underpowered, the GT730 is a very slow graphics card.

Share this post


Link to post

Your settings are too high. Blurry ground textures is caused by the sim not having enough resources to fully load the textures because it is busy doing other tasks. For P3D your computer seems a bit underpowered with just an i# CPU nad GT730 GPU. 

 

Under Display: 4xMSAA -> Too high! 

Under World: Set Mesh resolution to 10m, texture resolution to 1m, uncheck Dynamic 3D autogen vegetation

Under Lighting: Uncheck dynamic lighting

And, go to your traffic settings and make sure you have no traffic.

Share this post


Link to post
19 minutes ago, simmerhead said:

Your settings are too high. Blurry ground textures is caused by the sim not having enough resources to fully load the textures because it is busy doing other tasks. For P3D your computer seems a bit underpowered with just an i# CPU nad GT730 GPU. 

 

Under Display: 4xMSAA -> Too high! 

Under World: Set Mesh resolution to 10m, texture resolution to 1m, uncheck Dynamic 3D autogen vegetation

Under Lighting: Uncheck dynamic lighting

And, go to your traffic settings and make sure you have no traffic.

thank you very much!

Share this post


Link to post

Blurries are always lack of CPU resource and settings balance.

https://www.dropbox.com/s/k5ketw85idtxo8f/P3Dv4 Settings Chart.xlsx?dl=0

Those CPU focused settings should be lowered. Especially autogen.

MSAA and Dynamic Resolution are largely GPU based. They may cause low fps and stutters but shouldn't cause blurries in any case. Texture resolution even though stated as a GPU heavy setting I've found increases CPU load significantly.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now