andreadebiase

Touchdown front wheel sound on a loop

Recommended Posts

Not sure this is a PMDG issue but checking....I’m having this weird problem when engaging the thrust reverse with my saitek throttle lever. I hear the front wheel touchdown sound once which is normal but then it repeats again on a loop as if i was slamming the nose over and over on the asphalt. I don’t have this when I use the R button. The lever I use is programmed on reverse thrust quickly with repetition. I tried without "repetition" but then i get no thrust reverse at all.

Any suggestions?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Posted (edited)
On 4.4.2018 at 8:23 PM, andreadebiase said:

Any suggestions?

yip...

First of all, how did you assign this setup? FSUIPC? 

I have no idea why you setup plays the touchdown sound but as you say (or better it is my understanding) it causes this sound effect.

The thing is, to simulate flight idle and ground idle PMDG airplanes touch down with a little bit of forward throttle. This is caused by the simulator afaik but prohibits the reversers to deploy. If people use the F2 button they will not notice this as F2 first closes the throttle and then goes into reverse. 

Now, as you want to use a second hardware axis for the same simulator axis you already have assigned another axis to (I guess your throttle?) you have two hardware axes fighting for priority. The winner is always the one sending a signal. I have a CH Pro Throttle and use the same axis like you (but CH too but doesn't matter) for the reverse. 

To solve:

IF FSUIPC:

Add a small but noticable null zone to your hardware's throttle idle position. Then assign your saitek reverser axis like this:

G88Y0dL.jpg

 

The "from" and "to" values don't have to match 100% but what it means is, moving the lever over this sector sends a throttle cut to your airplane. as your hardware THROTTLE has the new null zone it will not send any spikes, the new reverse axis will be have priority and your reversers will deploy even though you touched down with flight idle.

 

Of course: check "Profile specific" or this setup will be global!

 

Edit: BTW I don't think you hear the touch down sound but the reverser lever snapping forth and back... 

Edited by Ephedrin

Share this post


Link to post
Share on other sites

Thank you for your reply. I do not have FSUIPC, or better not the paid version. I will move the reverse thrust er to another axis and see if that fixes it.

 

Share this post


Link to post
Share on other sites
On ‎4‎/‎4‎/‎2018 at 2:23 PM, andreadebiase said:

Any suggestions?

Using any third party tools for sound packs? Using AccuFeel, perhaps?

Share this post


Link to post
Share on other sites

No, no sound third party things. I did notice however that i get this also with the F2 (R for me) key so the Saitek throttle system is not the issue. I'll try to record a video with sound so you guys can hear it

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now