pedrototh

Problem with Linda + P3D + FCU-COmbo

Recommended Posts

Hello guys, how are you?

 

Weel, I just bought a VRinsight FCU-COmbo, and I'm losing my head tryng to make this work. I think that something so expensive must be easyer to install. 

 

My isso is that the FCU dos not work on P3d. Here goes some info:

P3D version 3.4.22

Linda 3.0.5

Aerosoft module 4.4 v3

FSUIPC 4.973, with the original registration key. 

 

Well, I did the MCP configuration on linda based on the manual, He finds the FSUIPC normaly.

I first run linda as admin. I change the aircraft to Aerosoft Airbus, and sync.

I open the P3D, with a default aircraft. 

I change the aircraft to any Airbus from Aerosoft.

I go back to linda and change again the aircraft to aerosoft, but, and here cames the problem, when I click on SYNC, linda says LINDA not sync-ed to the FLT SIm.

 

Anybody can save me?

 

BEst Regards!

 

 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello guys. After some tries I just get the fcu combo works. It displays the info about the speed, alt an so, but the buttons don’t work, just the light button.  Any toughts?

Share this post


Link to post
Share on other sites

Hi 

Welcome to the LINDA forum. Unfortunately you posted your question under the main forum for which I do not receive any notification. I have moved it to Support. Do you still have an issue?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now