Sign in to follow this  
ZKOKQ

W10 Organization Bug and How To Fix.

Recommended Posts

Help AVSIM continue to serve you!
Please donate today!

It`s not in the home version, since the last update you can now turn off data collection, location , and apps data shearing .   

Share this post


Link to post
Share on other sites

This did not work. I did it twice clicking just OK, as instructions say, and twice clicking Apply and then OK. When you go back to Not Configured the 3-Full disappears.

Bruce

Share this post


Link to post
Share on other sites

Yes but also does the "Some Settings Are Managed By Your Organization" message.

I followed the guide exactly and the message is no longer there.

Share this post


Link to post
Share on other sites

Didn't work for me. Nor did this from the comments ---

"Go into Classic Control Panel, select “System”, “Advanced system settings”, then under “System Properties, Computer Name”, Select “Network ID” and select “This is a home computer, not part of a business network”, and select “Next”. You will be prompted to “Finish” and that’s it. So far as I can tell, depending on build, where and how Win 10 was installed, or other astronomical events, Windows 10 automatically sets itself up as if in a domain."

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this