1st fltsimguy

GTN 750 Not Working with v2.5.1 - Help to Get Working Please

Recommended Posts

Posted (edited)

Trainer 6.21 installed.

Updated to rxpGTN-XPL(2.5.1).

Can't get the gauge to work in any planes.

Was working fine.

Bryan

Edited by 1st fltsimguy

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

rxpGTN.xpl.log

18/05/23 00:40:24.573 14268 -    ] # win.xpl version 2.5.1.0
18/05/23 00:40:24.573 14268 INFO ]

rxpGTN.xpl.log

18/05/23 00:40:26.734 14268 -    ] # rxpGtnSim64.dll version 2.5.1.0
18/05/23 00:40:26.734 14268 INFO ]
18/05/23 01:10:40.281 17284 INFO ]
18/05/23 01:15:19.406 18180 INFO ]
18/05/23 01:15:41.943 16584 INFO ]
18/05/23 01:17:31.843 12332 INFO ]
18/05/23 01:18:30.338 08384 INFO ]
18/05/23 01:19:16.237 18204 INFO ]
18/05/23 01:19:35.921 18368 INFO ]
18/05/23 01:19:56.463 18304 INFO ]
18/05/23 01:20:41.828 14412 INFO ]
18/05/23 01:41:10.951 05948 INFO ]

 

Share this post


Link to post
Share on other sites

The problem appears to be resolved be downloading and installing the latest versions of the Garmin Trainer

Bryan

Share this post


Link to post
Share on other sites

Hi Bryan,

what rxpGTN version did you run prior the latest, which was working with Trainer 6.21? The latest is supposed to work with 6.21 so this makes me wondering whether we've introduced a breaking change and when.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now