jfwharton

Any way to turn off TOD?

Recommended Posts

Perhaps I'm trying to do something P2A wasn't designed for.  I'm starting FSX SE and not loading any flight plan.  Starting at KDEN, P2A connected.  Check ATIS then contact ground and request taxi to runway 34L.  Contact tower request departure but do not request remain in pattern.  After takeoff request frequency change to approach.  Request radar vectors ILS runway 34L.  Start getting errors popping up behind my FSX screen stating it cannot calculate TOD.  Is there any way to turn this off, or some other way to fly instrument patterns at an airport?

  • Like 1

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

I tried something different this time.  Before requesting taxi I turned off the flight plan button.  Then requested taxi, takeoff, and contacted approach without the error popping up.  

Share this post


Link to post
Share on other sites

Thanks for the update.  Sounds like you found a good work-around.

I did find a bug and it will be fixed in the next update.

Dave

  • Like 1

Share this post


Link to post
Share on other sites

I tried again going to KCOS and turned off FPL and requested taxi, then takeoff and an ILS approach.  No TOD error.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now