Matthew James de Bohun

Repeat CTDs on apprach to SEQM

Recommended Posts

Flying from EHAM to SEQM in the PMDG 777. Other addons include orbx South America LC. Rex skyforce. Active sky, pro atc x, PTA.

No error message it just freezes followed by a not responding. Tried setting it up again from the same location. Plane flew for 5 more mins and then the same freeze again. Not experienced anything like this anywhere else. anyone else experienced problems flying in this region?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Matthew,

I haven't experienced this in this region when I flew there recently and I have the same addons installed as you, sans pro atc x.  However, it sounds very familiar to the time when the 777 first launched and I had this happen to me whilst flying into VHHH constantly.  Always on approach, about 10 minutes before landing.  It was quite vexing with no obvious fixes.  The way I fixed my issue was double checking Event Viewer and checking for any hard faults in windows, identifying and curing those problems as best as I could if I had any faults (and there were, nothing related to FSX/P3D).  Then I made sure my Microsoft.Net files were updated to the latest version and same for Microsoft Visual C++ redistributals (I know there were some recent updates to these from Microsoft).   Once I did all of that, no further issues.  

 

Here's an excerpt from Avsim's CTD Guide:

Make sure your Microsoft Visuals are installed properly and up-to-date. Microsoft Visuals are used by developers to make sure their software is installed properly and as intended. Link to Microsoft Visuals. There is also a Visual C++ Runtime Installer at the following link that will install them all - Visual C++ Runtime Installer (All in One). The latest list of installed Microsoft Visuals is shown below (FSX (boxed) and P3Dv4) but may change due to frequent updates.

 

Here is the link mentioned in the CTD Guide for the Microsoft Visuals All in One Installer: http://www.majorgeeks.com/files/details/multipack_visual_c_installer.html

 

Hope this helps.

  • Like 1

Share this post


Link to post
Share on other sites

I fly into SEQM all the time without any issues.  What scenery are you using?  

Share this post


Link to post
Share on other sites
2 hours ago, Bluestar said:

I fly into SEQM all the time without any issues.  What scenery are you using?  

I just have the Orbx South America LC and vector for there. I'm guessing it may be an issue elsewhere. I've tried the suggestion from Dylan so hopefully that will work out when I retry that flight at some point.

Fortunately I'd been using time acceleration. I think I'd have lost my mind if I'd sat there for 12 hours to have that happen at the end!! 😄

Share this post


Link to post
Share on other sites
19 minutes ago, Matthew James de Bohun said:

I just have the Orbx South America LC and vector for there. I'm guessing it may be an issue elsewhere. I've tried the suggestion from Dylan so hopefully that will work out when I retry that flight at some point.

Fortunately I'd been using time acceleration. I think I'd have lost my mind if I'd sat there for 12 hours to have that happen at the end!! 😄

 I am also using ORBX SA, Vector and FreeMesh.  The scenery I use for SEQM is one I developed for FSX that seems to work without any problems in P3dv4.  

Share this post


Link to post
Share on other sites

Just tried the same flight again and have had exactly the same happen. As soon as I approach the IPI waypoint it just freezes up. I can still hear the engines and pro atc x but the sim is frozen and goes not responding!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now