Jump to content

Sign in to follow this  
Skywolf

Clean installation of NGX in P3Dv4 - Installs MS Access DB?

Recommended Posts

Hi,

I knew MS access DB is installed with 777 but is it true for 737 also?  I know 737 does not come with RAAS. 

 

I never saw it being installed in the older releases.  Did something new happen with the latest installer for P3Dv4?

Edited by Skywolf

Share this post


Link to post
Share on other sites
4 minutes ago, Skywolf said:

but is it true for 737 also?

Doesn't have RAS, so it shouldn't be...not sure. Something else may have installed it.


Kyle Rodgers

Share this post


Link to post
Share on other sites
11 minutes ago, scandinavian13 said:

Doesn't have RAS, so it shouldn't be...not sure. Something else may have installed it.

I just reinstalled Windows 10 1803 clean build.  Just have P3Dv4 and Majestic Q400 addon.  And while i post this, i just reisntalled P3Dv4 NGX (1.20.8465) (i just purchased this last week).  And I can confirm MS database engine 2010 (spanish) is being installed.

 

Here is list of all my apps prior to NGX installation

 

base_install.PNG

 

And now right after NGX installation

ngx_install.PNG

Edited by Skywolf

Share this post


Link to post
Share on other sites

I hope the screenshots help out.  I have latest updates as of yesterday on Windows 10.  In fact, I just clean installed Windows 10 Pro 1803 last night.  Just worried why something got installed when it is not used at all.  Wanna make sure everything is alright.

Share this post


Link to post
Share on other sites
4 hours ago, Skywolf said:

I hope the screenshots help out.  I have latest updates as of yesterday on Windows 10.  In fact, I just clean installed Windows 10 Pro 1803 last night.  Just worried why something got installed when it is not used at all.  Wanna make sure everything is alright.

It's definitely there for RAAS, so it must've accidentally gotten added to the NGX installer. Either way, it's not going to cause any harm to your computer. I'd just leave it.


Kyle Rodgers

Share this post


Link to post
Share on other sites
1 minute ago, scandinavian13 said:

It's definitely there for RAAS, so it must've accidentally gotten added to the NGX installer. Either way, it's not going to cause any harm to your computer. I'd just leave it.

Thanks for the info.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    18%
    $4,540.00 of $25,000.00 Donate Now
×
×
  • Create New...