Jump to content

Sign in to follow this  
Arklight1

GE Pro + FE + AS6?

Recommended Posts

Hello all, I am currently downloading GE Pro so I can make my pruchase, but I have a question...I see some people saying that using all 3 above in concert together provides some great visuals. My question is how can you use ONLY the cloulds from FE? Do I have to find all the clouds and manually install them, or is there an option within FE that I haven't seen that will allow me to ONLY install the clouds?I'd like to use GE Pro for the terrain and sky, FE for the clouds and water, and AS6 for everything else. Is this type of setup possible, and if so, how?Thanks!


Ark

--------------------------

I9 9900K @ 5ghz / 32GB G.Skill (Samsung B) / Aorus Master Mobo / EVGA GTX 2080Ti FTW 3

Share this post


Link to post
Share on other sites
Guest

Run FE as you see fitthen run GE and overwrite whatever you want. the stuff not changed should be what you set in FEi personally only use GE for the ground.

Share this post


Link to post
Share on other sites
Guest Mesa

Run FE first for the clouds and water, then run GE Pro for the ground and sky. GE Pro doesn't touch the clouds or water textures at all.

Share this post


Link to post
Share on other sites

...and to complement what is said in the previous posts, you have to be sure that ASV6 graphics auto-submit is disabled, if you want to keep FE clouds and GEPro sky. Otherwise they are overwritten by ASV6 Graphics.Alain

Share this post


Link to post
Share on other sites

They now have a tutorial which should help, did for me!!!!!!!! B42L8

Share this post


Link to post
Share on other sites

Does anyone else get slow load time with these three installed? My system (old AMD3000+) takes forever to load. Might just be my systemDave

Share this post


Link to post
Share on other sites

Thx for the suggestions/help everybody.Dave, my load times don't seem to be any longer with all three installed.


Ark

--------------------------

I9 9900K @ 5ghz / 32GB G.Skill (Samsung B) / Aorus Master Mobo / EVGA GTX 2080Ti FTW 3

Share this post


Link to post
Share on other sites

Dave,You probably need to defrag your disk. All this texture writing and overwriting can create a lot of fragmentation.Try o&o defrag... use the complete (name) method... takes a while, but worth it.Pauledited for spelling - twice!!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    47%
    $11,800.00 of $25,000.00 Donate Now
×
×
  • Create New...