Jump to content

Sign in to follow this  
ftwd

Veneaviones 690B Gyro setting

Recommended Posts

Hi,I was just wondering if anybody has any suggestions as to a good gyro setting for the 690B at low speeds. I have all of my realism settings set to hard and use rudder peddles, but the amount of swing to the left on takeoff and approach seems excessive. I try setting the rudder trim but require a lot of trim to do so and create quite a large crab angle.Is there a setting I can change in the "AIR" file to get a more managable swing, or is this prototypical of the aircraft?Cheers,Nathan


Nathan Ford (The Wonder Dog)

Share this post


Link to post
Share on other sites

I am not sure of the exact setup of the 690 but most twins have counter rotating props so this doesn't happen. So in reality you shouldn't have any asymetrical thrust.


Chris Miller

Share this post


Link to post
Share on other sites

Hi Nathan,I wish I understood what you were talking about. You shouldn't require much if any rudder trim for takeoff. The "gyro" really shouldn't have anything to do with this. If you are having difficulty tracking straight down the centerline pull onto the runway and stop, bring power slowly to full (not necessarily pushed all the way forward) and release brakes, use small inputs to the rudder pedals during takeoff roll and gently rotate (pull back on the stick) at Vr speed.


Dr Zane Gard

Posted Image

Sr Staff Reviewer AVSIM

Private Pilot ASEL since 1986 IFR 2010

AOPA 00915027

American Mensa 100314888

Share this post


Link to post
Share on other sites

Thanks for replying so quickly!!!I don't have any probs' on the takeoff roll, no problem keeping the aircraft centred, but after rotating, I require quite a large amount of right rudder to keep the aircraft straight. The aircraft if left to itself rolls very dramitically to the left. This I can manage with a lot of right rudder, but it is on approach that I'm not happy.The aircraft requires so much right rudder, either through the rudders or through the trim that I come in on quite a large crab angle.I was just wondering if there is something in the air file that I can do to reduce the amount of gyro or p factor on the aircraft?Thanks again for responding so quickly,Nathan


Nathan Ford (The Wonder Dog)

Share this post


Link to post
Share on other sites
Guest allcott

SOunds like you have carried over a setting from a previous flight - rudder or aileron trim perhaps. Or you have an unbalanced load in the aircraft - check fuel and pax.Allcott

Share this post


Link to post
Share on other sites

Have you tried turning your gyro and P factor down to 0?


Chris Miller

Share this post


Link to post
Share on other sites

This does sound like either a calibration issue with one of your controllers, an imbalanced load (MSFS doesn't simulate that well), or carryover from saving a flight as your default which is not the original default flight (C172 on runway at KSEA). Try running through the calibration and sensitivities for all your controllers, if you are using rudder pedals make sure you don't have autocoordination set. Also make sure your default flight is set to the original Cessna 172 at KSEA and tell us if you still have the same problem.Most twin engine aircraft actually don't have counter-rotating props, only a select few. The way the engines are mounted though does counteract a lot of the p-factor issues that effect a single engine. Having counter-rotating props on a twin has more to do with control issues if you lose an engine.


Dr Zane Gard

Posted Image

Sr Staff Reviewer AVSIM

Private Pilot ASEL since 1986 IFR 2010

AOPA 00915027

American Mensa 100314888

Share this post


Link to post
Share on other sites

Thanks all,Have taken a few test flights and still the same. I think it's just the way the aircraft was designed. I just have to wind out a load of rudder trim for the approach and it works fine. Was just trying to see if there was a way of changing the flight characteristics to reduce it thats all.Thanks again for all of those who tried to help.Cheers,Nathan. ;)


Nathan Ford (The Wonder Dog)

Share this post


Link to post
Share on other sites
Guest allcott

It's definitely your comuter. I installed a `vanilla` install of the 690B from a fresh d/l from the Avsim library last night, set up a series of take offs from the long runway at LFBL Bellegarde and there is no swing. There is not even a need for trim adjustment befor commencing the t/o roll, only elevator trim depending on load.This was done with ALL realism sliders far right, and for good measure I did it upwind, downwind and with a 10-knot crosswind. The swing with the crosswind was exactly as I would expect, but there was no swing at other times.As I suggested previosuly you have probably got a previous flight setting saved. CREATE a new flight using the default 172 at a default airfield, then switch to the 690B. If the swing still occurs then it's controller calibration.Allcott

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...