logic007

Windows Sound level drops when changing frequencies

Recommended Posts

Hi Dave,

I managed to solve one issue i had with the weather but have another that is bugging me. I can't seem to get a fix for it. Probably something simple.

I have all windows, sim and p2a audio routed to my rift headset, when I change comm frequencies after being handed off to the next controller the sound level drops for P2A. I then have to remove the rift go in to my little speaker on my windows taskbar, open sound settings and turn the slider for P2A up full again. On every frequency change it drops the sound level from 100 to around 20. It will then stay at 100 until I change to the next controller then drops again etc.

I have tried routing the audio differently in Windows and P2A with the same results. Not a show stopper but rather frustrating now as its probably something simple I'm overlooking.....any ideas? 

Darrel

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Darrel

Check to be sure the "Do Nothing" option is checked on the Sounds-Communications tab of the Sound Settings.  Windows might be sensing that a "phone" is being used and reducing volume on P2A.

Dave

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now