Chapstick

FPS spiking through limiter

Recommended Posts

I have a GTX 1080 + i78700k and a 144hz monitor. I've set my FPS limiter to 36 using Frame Limiter V2 in Nvidia Inspector. My concern is that the FPS is constantly spiking right through 36, especially in conditions where performance is good. How can I get it to maintain a more stable FPS and not blow through the limit I've set? I'm measuring FPS using shift+z in P3D.

Thanks,

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

IIRC the external limiter (NV) applies it's changes AFTER P3D so using ShiftZ will not give you valid results. 

 

Vic

Share this post


Link to post

You can use the frame rate overlay in Nvidia Experience to see what the frame rate is running at.  It will give a more stable reading than Shift+Z.

Share this post


Link to post

Thanks all. Apparently, setting both of my monitors to 60hz and the limiter to 30 helped clear up a lot of the stuttering and unstable FPS.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now