vp49p3

MISSING GNS 530 POPUP WINDOW P3DV4.3 (resolved)

Recommended Posts

Hi-I have the latest P3dv4.3 and latest RXP installer on Windows 7.  I use NVidia surround on 3 monitors, with a fourth for instruments. The RXP program itself installs fine, and there's an RXP line in the addons menu.  I go to configure an aircraft by adding a pop-up window and go through the normal steps.  Once done, in the aircraft instruments options there is then an option to select the RXP window.  I check it, but the RXP popup unit never shows--in any window.  I go in and out of full screen, three/four monitors to one, minimize and maximize windows but to no avail--no RXP unit ever shows.  This never happened before--the RXP window always popped up like it was supposed to.  Any suggestions so I can find my missing RXP window?  Thanks much, Jay 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Not a P3D user, but am a heavy RXP user in FSX.  I also do not use multiple screens.  Popup not appearing?  You did not state in which aircraft you are experiencing the issue. Also it would be helpful for communicating to know which gauge?  GNS 430, or GNS 530...

The only suggestion I have is this. Compare the "Ident=" value for the popup in the appropriate [Window ##] section of your panel.cfg file with the "popleft =" or "popright =" setting in your RealityXP.GNS,ini file.  For each model GNS you are licensed for you have two gauges available.  ex. GNS_430_1 and GNS_430_2.  So assuming you are only attempting to use one in your panel, it is either _1 or _2.  Make sure the _1 or _2 settings in panel.cfg correspond to the _1 or _2 settings in the RealityXP.GNS.ini file.

  • Upvote 1

Share this post


Link to post
Share on other sites
On 9/28/2018 at 5:17 PM, vp49p3 said:

Once done, in the aircraft instruments options there is then an option to select the RXP window.  I check it, but the RXP popup unit never shows--in any window.  I go in and out of full screen, three/four monitors to one, minimize and maximize windows but to no avail--no RXP unit ever shows.

Hi,

It would be easier you post the content of the panel.cfg file, preferably in a 'spoiler' block (the eye icon to the right of Font drop down) so that it will display collapsed when reading this discussion.

Share this post


Link to post
Share on other sites

Thanks much.  Will do all of this and report back.

Share this post


Link to post
Share on other sites

Much to my embarrassment I fixed the problem simply by updating to the latest software version.

  • Like 1

Share this post


Link to post
Share on other sites

Great news! Happy for you!  Enjoy!

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now