Sign in to follow this  
avt309947

Cannot find pmdg in add/remove programs W10

Recommended Posts

I'm attempting to remove QOTS11 P3D to install latest version prior to installing the expansion pack. PMDG does not appear in add/remove programs in W10 and I cannot find an uninstaller anywhere else. I'm probably doing something stupid but would still ask for help if anyone has suggestions.

Thanks

Adrian

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Go into setting then Apps it`s in the list scroll down listed as PMDG.

Share this post


Link to post
Share on other sites

Thanks for responding.

PMDG doesn't appear in setting then apps. I've also noticed that in PMDG Operations Centre there is no longer an option to configure or download liveries which looks like my 737 and 747 are not seen as installed even though they are and work perfectly

Share this post


Link to post
Share on other sites
10 minutes ago, avt309947 said:

Thanks for responding.

PMDG doesn't appear in setting then apps. I've also noticed that in PMDG Operations Centre there is no longer an option to configure or download liveries which looks like my 737 and 747 are not seen as installed even though they are and work perfectly

click on the installers   than  click the uninstall option

Share this post


Link to post
Share on other sites

Thanks for responding.

There is no option to uninstall in the new installer which also makes me think that the existing installation is not recognised. This is weird!

Share this post


Link to post
Share on other sites
4 minutes ago, avt309947 said:

Thanks for responding.

There is no option to uninstall in the new installer which also makes me think that the existing installation is not recognised. This is weird!

than  u need  to send  in a support  ticket  in than,  in  which they  will  get  your  issue  resolved

Share this post


Link to post
Share on other sites

Thanks again for coming back to me.

I decided to install the latest version over the existing version. This put the PMDG app in add/remove. Then I uninstalled and reinstalled the new 400 version, then the expansion pack over that. I loaded P3D and was asked for serial number for which I used the 400 code. Now I have the 8 showing but without undercarriage and EFB. Im thinking that I should have used the code for the expansion pack! Is there a way to input this code? Im guessing that this is the cause of my problems

Share this post


Link to post
Share on other sites
14 minutes ago, avt309947 said:

Thanks again for coming back to me.

I decided to install the latest version over the existing version. This put the PMDG app in add/remove. Then I uninstalled and reinstalled the new 400 version, then the expansion pack over that. I loaded P3D and was asked for serial number for which I used the 400 code. Now I have the 8 showing but without undercarriage and EFB. Im thinking that I should have used the code for the expansion pack! Is there a way to input this code? Im guessing that this is the cause of my problems

Please sign you posts with your real name first and last.

Your initial issue was due to something deleting you registry entries  for PMDG programs. You need to enter the 400 code for the 400 and -8 code for the -8. If you have issues I suggest to open a ticket from the support portal. Link in my signature

Share this post


Link to post
Share on other sites

As I thought!

All working perfectly now

Thanks to everyone who responded

Regards

Adrian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this