Hercfeend

OBS Mode 'not woking' (resolved)

Recommended Posts

Hi,

I'm not entirely sure how to describe this one, so please bare with me.

On the old version of RPX G430, you used to be able to select OBS mode and then turn the OBS dial on the instrument - this would be replicated on the GPS screen so you could see the radial.  Well, it doesn't appear that you can do that anymore - either on the 430 or 650.  Has something changed, or did I miss a config file entry (again 😉).  It used to work as described on the 430 I had set up, but it's not working at all on the 650 either.

Any ideas, suggestions, or pointers to FTFI appreciated. 

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi,

open the GUI Settings Panel and review the options, especially option label including the keywords 'OBS'.

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, RXP said:

GUI Settings Panel

Settings on the 650, within FSX?  Can't see anything in there

Edited by Hercfeend

Share this post


Link to post
Share on other sites
20 minutes ago, Hercfeend said:

Settings on the 650, within FSX?  Can't see anything in there

Shift + right-click on the top edge of the 650's bezel.  That will open the Settings window.

  • Upvote 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now