nighthawk65

PMDG 737 with FS2Crew multiple legs/fights

Recommended Posts

Hello, So now with a new modern PC and P3D V4, I can finally run multiple legs.  However, with the PMDG 737 and FS2Cew, it appears to be having issues.  Once at-the gate and with both engines shut-down, the Shutdown checklist won't engage.  Additionally, if I skip past and try to prep for another flight the Pre-Flight Events are not-able to be selected.  I did try to uninstall and reinstall FS2Crew, but that had-no affect.  I am going to try another flight and wait for several minutes after the shutdown to see if that has any effect.  Just curious if I am missing something or if there might be a possible issue and/or conflict somewhere...

V/R

Kris

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hi Kris,

Please look at the tutorial again for the SOP you're using.

Follow it to the letter.

You're missing a step somewhere.

www.support.fs2crew.com

 

FS2Crew NGX is our most popular product and it's been very well vetted by 1000s of users.

We consider it to be bug free.

Cheers,

Share this post


Link to post
Share on other sites
On ‎10‎/‎2‎/‎2018 at 12:13 PM, byork said:

Hi Kris,

Please look at the tutorial again for the SOP you're using.

Follow it to the letter.

You're missing a step somewhere.

www.support.fs2crew.com

 

FS2Crew NGX is our most popular product and it's been very well vetted by 1000s of users.

We consider it to be bug free.

Cheers,

OK so I have tried multiple attempts and I also found the following forum post:

 I think my issue may be very similar if not the same in nature.  I have tried to go exactly with the SOP, however, after the FO completes his portion and I try to run the Shutdown CL, it continually says standby.  Lights and Doors is executed when approaching the gate, F/D is turned off, and APU/GPU Power Source is selected.  The F/O completes his procedure and I complete the Captain's procedure, but the shutdown C/L continues to say standby.  Even if I skip and hit the next item it will finish, but I am unable to start the Pre-Flight Timer unless I select the aircraft all over again (not advisable via PMDG) or if I restart a whole new session.

I agree that there are no bugs, I am just not sure where I am going wrong.  I do have a Saitek Joystick and Throttle quadrant will my Whart-Hog Stick and Throttle.  I have checked to ensure that the mixture and propeller are off, but I nothing I have tried yet works...  What is funny to me, is that I can recall it used to work without issue and I am not sure when, but somewhere along the line it stopped working.  The only reason I know it doesn't now, is due to trying to run multiple legs.

Any help would be very appreciated.  Please let me know if you have any questions, thanks and have a nice day!

V/R

Kris 

Share this post


Link to post
Share on other sites

I'm pretty sure the issue is with your hardware setup, especially since you said it worked before.

Tripe check again your mixture assignment, and double check FSUIPC if you're using it too.

You could also test with your hardware disabled.

Share this post


Link to post
Share on other sites

I will try again this weekend and let you know what happens or how it goes...

Thank-you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now