zeendoo

** PMDG Operations Center Update and Liveries PROBLEM

Recommended Posts

Hi. I just bought the pmdg 747-800 expansion version and i'm facing a problem to update and install some paint kits.

Even if i select and confirm ok to install the update, if i close the PMDG Ops Center and open it again, the same updates appear.

Beyond that problem, some paint kits simply don't download and install and some do.

I unistalled all my pmdg aicrafts, downloaded the installation files again and reinstalled, but the problem persists.

I made this video to show how's the problem goes: https://youtu.be/cmLjKaFbZVs

How can i fix that?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

28 minutes ago, zeendoo said:

Hi. I just bought the pmdg 747-800 expansion version and i'm facing a problem to update and install some paint kits.

Even if i select and confirm ok to install the update, if i close the PMDG Ops Center and open it again, the same updates appear.

Beyond that problem, some paint kits simply don't download and install and some do.

I unistalled all my pmdg aicrafts, downloaded the installation files again and reinstalled, but the problem persists.

I made this video to show how's the problem goes:

How can i fix that?

 

Share this post


Link to post
Share on other sites

I assume you have not updated the products you have installed for a long time.  Sorry, I'm old fashion and would rather read a description of your problem than watch a movie.  If you have not done so in the past couple of weeks, I recommend you download the latest installers for the NGX, 777 and 747.  Remove the ones you currently have using windows to uninstall.

By the way, there is no 747-800.

Share this post


Link to post
Share on other sites

Hi, downscc. Thank you for your replay.

I already did the most recent installers for all the aicrafts, i unistalled and reinstalled everything again, but the problem persists.

Correction, 747-8.

Share this post


Link to post
Share on other sites
8 minutes ago, zeendoo said:

I already did the most recent installers for all the aicrafts, i unistalled and reinstalled everything again, but the problem persists.

I recommend you submit a trouble ticket.  They will probably ask for some log files to figure out what is going on with your OC.

Just to be sure, you are not using any 3d party anti virus are you?  Windows Defender is okay but others like to kill OC because they don't know what it is.

Share this post


Link to post
Share on other sites

I do have AVG installed. But i have never faced this problem before.

I have just tryed with antivirus deactivated, but the problem remain.

Share this post


Link to post
Share on other sites

The website and the Introduction document, go to PMDG Product Support (this is a user forum) here: http://support.precisionmanuals.com

Support accounts are separate from sales accounts.  Create an account, open a ticket.

Share this post


Link to post
Share on other sites

Is there any other way i could get the repaitings for 747-8 and -8F while they solve my problem?

Share this post


Link to post
Share on other sites
36 minutes ago, zeendoo said:

Is there any other way i could get the repaitings for 747-8 and -8F while they solve my problem?

Nope.

Support.Precisionmanuals.com, please.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now