Jump to content

Sign in to follow this  
signmanbob

Chase Plane Locked Up

Recommended Posts

Hello, 

When I load the PMDG 747-8i, my ChasePlane views with TrackIR5 will lock up tighter than a drum.

When I uninstall ChasePlane and use Opus for camera views, it will work fine.  Then I re-install ChasePlane and it is locked up again.

I have all of the selections for TrackIR selected (Camera & Preference), but TrackIR is locked.

It seems to just be happening with the PMDG 747-8i.  I did a full flight with the PMDG 737-800 and ChasePlane worked fine.

Also, now with ChasePlane the sim seems to lock up and crash.

I have deleted that weather list file that is in the FAQs, but that didn't help.

Right now I have uninstalled ChasePlane and hope that I can get some suggestions on what might be causing this to happen.

I would rather use ChasePlane than Opus, but it is unusable until this is fixed.

 

Thank you,

Bob


Robert Yunque

PilotEdge Ratings =   CAT-11 (2016-09-13)  I-11 (2016-10-23)  V-3 (2016-08-01)

fslabs_banner.png

Share this post


Link to post
Share on other sites

I re-installed ChasePlane and it is working perfectly with the 737NGX and other aircraft, but it still has the views locked up with the PMDG 747-8.

My joystick HAT switch is working now on some views, but not on the Pilot View.


Robert Yunque

PilotEdge Ratings =   CAT-11 (2016-09-13)  I-11 (2016-10-23)  V-3 (2016-08-01)

fslabs_banner.png

Share this post


Link to post
Share on other sites

Can you confirm to me that your issue has been resolved?


Keven Menard 
Technical Director, //42
.

Share this post


Link to post
Share on other sites

Had the same issue again tonight when I loaded up a 748.

Since all the a/c in my inventory was working except for the 748, I selected (under Preferences - General) "Recheck Configuration Files". I then generated a report file for me to review.

Restarted P3D and CP and loaded a 748 again and it's working now.

I guess my config file for the 748 was corrupted.


PatB


Intel i7-9900k | Asus ROG Maximus XI Extreme | 64GB RAM DDR4 | EVGA GeForce GTX 1080ti | WIN10 Pro x64 | P3D v5 HF2 |

Share this post


Link to post
Share on other sites

I have published an update that should fix the issue. Let me know if that's the case!


Keven Menard 
Technical Director, //42
.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,080.00 of $25,000.00 Donate Now
×
×
  • Create New...