Sign in to follow this  
HiFly

No Internal sounds MD11 in FSX

Recommended Posts

The last time I used the MD11 was several months ago and everything worked fine then.  Tried to use it today and can get none of the internal panel sounds to play.  I checked the intro manual and it mentions a PMDG SOUND entry in the FSX add-on menu but none is present when I load up the plane.  Tried several different models but still no PMDG SOUND menu option.  I assume that this is related to my issue.  I have checked and those sound files are present in the SOUND/PMDG menu within FSX and they all play correctly and the DLL's are present within my CFG file.  Just to be sure, however, I deleted my CFG file and had it recreate but still no joy.  I am tempted to reinstall the plane but Kyle says that rarely solves the problem.  I don't expect a trouble ticket on this old plane would get much attention so my hope is that someone who still monitors this site might have had such a problem and could offer a solution.  I have searched the forum but found no other post related to this.  Any help will indeed be appreciated.  All engine sounds play normally.

 

Craig

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Issue Resolved.  I have Win10 and that probably says it all.  Whatever interaction Microsoft's continual updates caused to MD-11 was corrected when I re-ran the installer and selected "repair" option.  It now works as it should.

 

Craig

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this