idude

Removing Trees obstructing a runway

Recommended Posts

I would like to remove a big tree that is right in front of the runway which I hit all the time when approaching to land, I've heard of lumberjack but that doesn't do the trick because it seems to remove trees on each side of the runway and not in the front.  Does anyone know a solution to this?

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

You will probably have to use one of the Airport Editing programs to do that.  What airport and is it default or an addon?

Share this post


Link to post
Share on other sites
2 minutes ago, idude said:

It's an addon.

Has it got a name?

Share this post


Link to post
Share on other sites

I run into that problem as well.  Can be annoying at times. 

Rich Boll

Share this post


Link to post
Share on other sites

It's freeware from this site .  It's an airfield very near where I live, it's the only one I found that looks pretty good except for the trees in front of the runway which make it impossible to land.  It's a short runway and with these trees in front, it's impossible  to land, at least for me.

Share this post


Link to post
Share on other sites

Scenery for LPJF is installed and no trees on or even near the runway.  Did you create a folder called LPJF and insert the Scenery and Texture folders from the download into it and then add it into the FSX/SceneryLibrary?

 

LPJF closest trees.JPG

LPJF.JPG

Share this post


Link to post
Share on other sites

I have it on .../addon Scenery/Aerodromo de Leiria V1.0/.   Then I have Scenery and Texture inside of it just like it was in zip file.  It might be another scenery package causing it.  I have a few for Portugal, I will try to disable them and then add them one by one and find out which one is causing it.

Edited by idude

Share this post


Link to post
Share on other sites
38 minutes ago, idude said:

I have it on .../addon Scenery/Aerodromo de Leiria V1.0/.   Then I have Scenery and Texture inside of it just like it was in zip file.  It might be another scenery package causing it.  I have a few for Portugal, I will try to disable them and then add them one by one and find out which one is causing it.

Excellent idea! Let us know what you find.

Share this post


Link to post
Share on other sites

It didn't work, the trees are still there!  What version of FSX do you have?  Do you have the Acceleration Pack?  

Share this post


Link to post
Share on other sites

Sounds like the layering is incorrect, make sure all your airports are at the top of the scenery list in FSX

Share this post


Link to post
Share on other sites

I have acceleration but probably will uninstall everything and start anew.

Share this post


Link to post
Share on other sites
6 hours ago, SierraHotel said:

Sounds like the layering is incorrect, make sure all your airports are at the top of the scenery list in FSX

I found the problem.  I reduced the "Scenery Complexity" and "Autogen Density" settings to "Sparse" and that removed the trees from the front of the runway.  I think these airports could be edited so you don't have to change these settings though, perhaps using that editing program you mentioned above.  Thanks for the help Charliearon and SierraHotel

Settings Screenshot

Share this post


Link to post
Share on other sites

It's a shame you had to lower your settings like that.  Mine are maxed full right. In my FSX.cfg I have the following: I also use Lumberjack.

[TERRAIN]
IMAGE_PIXELS_FOR_AUTOGEN_POLYGONS=1024  
TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=500 <------------------------------------
TERRAIN_MAX_AUTOGEN_BUILDINGS_PER_CELL=500<-------------------------------
LOD_RADIUS=4.500000
MESH_COMPLEXITY=50
MESH_RESOLUTION=23
TEXTURE_RESOLUTION=25
AUTOGEN_DENSITY=5
DETAIL_TEXTURE=1
WATER_EFFECTS=4

Share this post


Link to post
Share on other sites

TERRAIN_MAX_AUTOGEN_TREES_PER_CELL=500 <------------------------------------  What does this number mean?  Trees!

Share this post


Link to post
Share on other sites

It depends on how high that number is how many trees are shown with Autogen.  500 is a fairly low number.

Share this post


Link to post
Share on other sites

I will try it over the weekend with your settings, probably play around with those numbers and see  the effects of it.  Thanks for the advice.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now