Recommended Posts

Hi all,

I was wondering, if any of you guys have a clou, what the problem could be. As you see, I got modest FPS on my system, but no CPU core nor the GPU are nearly at its full capacity. Could there be another issue I'm not seeing? At least one should be at its limit, or is this a normal picture? I honestly have expected more than this. Thanks for any advise...

67Aq7v.jpg

Edited by Chandler

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

So I figured out, it was probably related to the FS Labs Airbus, tried it again with the PMDG 747 and now the load is at 100% at core 0 and the frames are doubled. Maybe there was something wrong with it.

Edited by Chandler

Share this post


Link to post
Share on other sites

hmmm  ....maybe the memory is the bottleneck with the FS Lab graphic. 

I know Westman is an FS Lab user with a big mem overclock ...Westman, you out there? can we get a fs lab 3200 vs 4000+ test.  🙂

Share this post


Link to post
Share on other sites

BTW  ...nice over clock  ....or so it seams.

Can we see a full graphic on the PMDG 747?

Share this post


Link to post
Share on other sites
2 hours ago, FunknNasty said:

BTW  ...nice over clock  ....or so it seams.

Can we see a full graphic on the PMDG 747?

Sure her you go, 747 @ LHR

NTAs0r.jpg

Share this post


Link to post
Share on other sites
2 hours ago, FunknNasty said:

hmmm  ....maybe the memory is the bottleneck with the FS Lab graphic. 

I know Westman is an FS Lab user with a big mem overclock ...Westman, you out there? can we get a fs lab 3200 vs 4000+ test.  🙂

Yeah the Corsair is not very good, but it was build in, so I'll change that in the near furture...

Edited by Chandler

Share this post


Link to post
Share on other sites

Wow, the difference in FPS is huge. I'm impressed with an 9900K and still the FSL eats so many frames. What it needs really to run smoothly at Heathrow? I have an 7700K and have similar experience.

Share this post


Link to post
Share on other sites
21 minutes ago, Chandler said:

Yeah the Corsair is not very good, but it was build in, so I'll change that in the near furture...

Yeah, that is a nice overclock (it seems*). The core usage is also encouraging.  Cheers!

I hope Westman chimes in with regard to the FS Lab memory question.

Share this post


Link to post
Share on other sites
13 minutes ago, Daedalus said:

Wow, the difference in FPS is huge. I'm impressed with an 9900K and still the FSL eats so many frames. What it needs really to run smoothly at Heathrow? I have an 7700K and have similar experience.

Yes the FSLabs is weird, it doesnt use core 0 as much, in the same scenario I got around 40 FPS with the FSL 319.

Share this post


Link to post
Share on other sites
3 minutes ago, FunknNasty said:

Yeah, that is a nice overclock (it seems*). The core usage is also encouraging.  Cheers!

I hope Westman chimes in with regard to the FS Lab memory question.

5.3 was only for a test, its not stable, 5.2 is max durable so far.

Share this post


Link to post
Share on other sites
4 minutes ago, Chandler said:

5.3 was only for a test, its not stable, 5.2 is max durable so far.

I'd take the 5.2 and call it a day! A good day!  🙂

Share this post


Link to post
Share on other sites

My professionally built computer from Chillblast in England with a 8086K was overclocked to 5.0. Maybe they could have got it a little higher but stability is everything. Would 0.2 give me a noticeable difference? I doubt it.

  • Like 1

Share this post


Link to post
Share on other sites
2 hours ago, Ray Proudfoot said:

My professionally built computer from Chillblast in England with a 8086K was overclocked to 5.0. Maybe they could have got it a little higher but stability is everything. Would 0.2 give me a noticeable difference? I doubt it.

Down to the last nano second

-Nasty Built of Silicon Valley 

:-)

Share this post


Link to post
Share on other sites
8 hours ago, Luke said:

What's the GPU usage at?

Cheers!
 

Its around 50%.

Share this post


Link to post
Share on other sites

I have similar situation here with 8600K. Core 0 100% but fslabs all cores around 45%. 

Were there any final Statements or resolutions here regarding OP.

Edited by zwenna

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now