Jump to content

Sign in to follow this  
Wink207

Heading Bug Not Moving On Falcon

Recommended Posts

Getting there, step by step. Today I reached the point of taxiing to the active, ready to give it a go. However, holding short I tried to set up the AP for after departure. Well, I couldn't figure out how to set the heading bug for the active heading. Try as I may, it would not budge. I tried my yoke heading switch, clicking on the PFD and what looks like a small panel pops up but the heading bug would not move, and finally I tried the knob down on the center console labeled Heading just above the AP controls, and once again the stubborn bug would not move. Could someone please tell me where I am going wrong?

Thanks all

Rick

Share this post


Link to post
Share on other sites
46 minutes ago, Wink207 said:

Getting there, step by step. Today I reached the point of taxiing to the active, ready to give it a go. However, holding short I tried to set up the AP for after departure. Well, I couldn't figure out how to set the heading bug for the active heading. Try as I may, it would not budge. I tried my yoke heading switch, clicking on the PFD and what looks like a small panel pops up but the heading bug would not move, and finally I tried the knob down on the center console labeled Heading just above the AP controls, and once again the stubborn bug would not move. Could someone please tell me where I am going wrong?

Thanks all

Rick

Rick,

You are correct, same here, the heading bug does not work now even though it did before. Something must of happened with the latest install package. I'm sure it will get fixed in the next update.

BTW, there is no yoke heading switch (there is a trim rocker switch on the Yoke). The heading and course adjustment knobs are on the center console just above the AP. Clicking on the HSI will bring up a similar looking popup.

Al

Edited by ark

Share this post


Link to post
Share on other sites
16 minutes ago, ark said:

Rick,

You are correct, same here, the heading bug does not work now even though it did before. Something must of happened with the latest install package. I'm sure it will get fixed in the next update.

BTW, there is no yoke heading switch (there is a trim rocker switch on the Yoke). The heading and course adjustment knobs are on the center console just above the AP. Clicking on the HSI will bring up a similar looking popup.

Al

Thanks Al. Just normal Beta stuff.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    53%
    $13,405.00 of $25,000.00 Donate Now
×
×
  • Create New...