THibben

Trying to install the update

Recommended Posts

I think I have screwed up the update.  Before installing the update I deleted the original installation then installed the update.  It is not starting.

If this is true how do I download and install the original release?

Thanks for any help.

 

Tom

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Ray,

Sorry about that. I am trying to install Prepar3D V4 latest update.  I had the original version installed but deleted it to install the V4 update.  Now nothing will install correctly.

Thanks for your reply,

Tom

Share this post


Link to post
20 hours ago, THibben said:

Ray,

Sorry about that. I am trying to install Prepar3D V4 latest update.  I had the original version installed but deleted it to install the V4 update.  Now nothing will install correctly.

Thanks for your reply,

Tom

Tom,

I’m still not entirely clear about your situation. But if you want to upgrade just the client of P3D v4.x to 4.3 these instructions from L-M should help.

https://www.prepar3d.com/forum/viewtopic.php?f=6305&t=129918

If that doesn’t help then you probably need to run the original installer then follow the link to update the client to 4.3.

Share this post


Link to post

Ray,

Thanks for the info.  I will see what happens either a little later tonight or tomorrow.

Just recovering from our Thanksgiving  dinner......grin

Thanks,

Tom

Share this post


Link to post
19 hours ago, THibben said:

I had the original version installed but deleted it to install the V4 update.  Now nothing will install correctly.

Common mistake.  All you need to uninstall is the client and then install the latest version.  I'm still recovering from Thanksgiving too.  At one time last night I couldn't see whether I was wearing a belt or not...  But, always great to get together with friends and family at least once a year!

Share this post


Link to post

Jim,

Thanks for the info.  I had a hard time finding my belt also...grin.

I don't know how I did it but I have the latest version of Prepar3D V4 up and running.  All I did was just keep stumbling around and "voila", it was suddenly installed and running.

Thanks,

 

Tom

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now