bean_sprout

F1 GTN750 Performance Tip

Recommended Posts

I always set CPU to 1 in the F1 Config tool.  For added smoothness and better response time try opening task manager and setting the priority on the details tab for the GTN to High.

As usual, you mileage may vary.

Cheers
bs

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Yes that worked for me,  i was having freezing and bad performance

Share this post


Link to post
54 minutes ago, bean_sprout said:

I always set CPU to 1 in the F1 Config tool.  For added smoothness and better response time try opening task manager and setting the priority on the details tab for the GTN to High.

As usual, you mileage may vary.

Cheers
bs

CPU=1 is where the main P3D thread runs... not exactly an obvious choice.. :unsure:

YMMV..

 

ps.  I personally set the CPU core to 2.

Edited by Bert Pieke
  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now