Jump to content

Sign in to follow this  
Sabretooth78

Set Wipers

Recommended Posts

On my past couple of flights (which have required wiper use), I've noticed an apparent bug with the "set wipers to ___" command - they seem to work OK, but the wiper setting knobs (on the overhead panel) seem to get pegged into the far right (clockwise) position, and no amount of left-clicking them turns them back counterclockwise towards off - only a fast scroll of the middle mouse wheel seems to free them.

I don't recall noticing this before, so I'm suspecting there may have been some change in the 1.2.2.x update pushed out by Aerosoft?


Christopher Sargeant

Virtual Blue JBU3298  |  Worldwide Virtual WW2464

Spoiler

Dedicated P3D PC Specs: Custom Build | R7 2700X Pinnacle Ridge 3.7 Ghz | EVGA GeForce RTX 2070 Super 8GB | 32 GB DDR4 SDRAM | Windows 10 Pro | P3D v4.5 hf2 | TrackIR 5

 

Share this post


Link to post
Share on other sites

Yes, latest version 1.2.2.1.


Christopher Sargeant

Virtual Blue JBU3298  |  Worldwide Virtual WW2464

Spoiler

Dedicated P3D PC Specs: Custom Build | R7 2700X Pinnacle Ridge 3.7 Ghz | EVGA GeForce RTX 2070 Super 8GB | 32 GB DDR4 SDRAM | Windows 10 Pro | P3D v4.5 hf2 | TrackIR 5

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...