Jump to content

Sign in to follow this  
duckbilled

AI Guru's needed - Some, but very few landings

Recommended Posts

I have a post in the AIG AI Manager forum about this, but I don't think the manager is the issue. While testing the AI Manager, I have been paying close attention to take offs and landings - something I don't really do anymore. I have been watching traffic explorer and I am seeing a ton of take offs, but very few landings. For example, I only saw 3 landings (3 en route aircraft landed) from 9am - 9:30am on a Friday. At the same time at KORD, I let it run for 40 minutes and also saw very few. I have observed this with UTL traffic and the newly installed bgl traffic. All limits are maxed in UTL and P3DV4.3. I am not running both, but most of the major airlines are BGL now.

I have not flown for 3-4 weeks (only spotting), so I don't know if this is a recent development. When I do fly, I distinctly recall, over the course of several years and more recently, that I can spend a lot of time sitting at the hold short waiting for landings at major airports, so the difference is very noticeable.

So I don't have to repost all of the info, here is a link to the thread at AIG containing additional details and screenshots from settings pages and traffic explorer. https://www.alpha-india.net/forums/index.php?topic=28841.0

Anyone know what could be causing this? If there were no landings, that could be one thing, but there are landings. 


Windows 7 Professional 64bit; P3DV4, ASP4, REXSF, UTL, ProATCx 

I7-4790k @ 4.4; Asus Maximus Formula VII; Asus Strix GTX 1080ti; 16GB G.Skill Trident X DDR3 2400; Corsair H110; EVGA Supernova 1000P2, Single 32" 4k Monitor 

Save a Life: adopt a retired racing greyhound

 

Share this post


Link to post

Sometimes AI traffic will not land if there is not enough parking space available at the destination airport.

Since you have your AI traffic maxed out, all gates and parking spaces could be exhausted, causing incoming traffic to be unable to land.

Reduce your traffic amount and see if the situation improves.

Best Regards 

Simbol 

Share this post


Link to post

Thanks. I have plenty of acceptable parking. In addition:

1. It has always been by understanding that when there isn't enough parking, aircraft land then disappear. The issue here is that they never even show up as en route on traffic explorer even after letting the sim run for quite a while.

2 I am getting all of the expected takeoffs for after a little bit, a lot of the occupied gates free up.


Windows 7 Professional 64bit; P3DV4, ASP4, REXSF, UTL, ProATCx 

I7-4790k @ 4.4; Asus Maximus Formula VII; Asus Strix GTX 1080ti; 16GB G.Skill Trident X DDR3 2400; Corsair H110; EVGA Supernova 1000P2, Single 32" 4k Monitor 

Save a Life: adopt a retired racing greyhound

 

Share this post


Link to post
22 minutes ago, duckbilled said:

Thanks. I have plenty of acceptable parking. In addition:

1. It has always been by understanding that when there isn't enough parking, aircraft land then disappear. The issue here is that they never even show up as en route on traffic explorer even after letting the sim run for quite a while.

2 I am getting all of the expected takeoffs for after a little bit, a lot of the occupied gates free up.

In that case, does your issue happens without AIG manager and only with UTL configured as intended? if so then you know what the cause is..

Regards,

S.

Share this post


Link to post
Posted (edited)

Nope. Seems to be happening either way. 

Have you played with AI Manager? All it really does is install paints and traffic BGL's. Not sure how that would change anything, but let me know if there is something different with UTL. I used BGL traffic and UT2 together for years.

Edited by duckbilled

Windows 7 Professional 64bit; P3DV4, ASP4, REXSF, UTL, ProATCx 

I7-4790k @ 4.4; Asus Maximus Formula VII; Asus Strix GTX 1080ti; 16GB G.Skill Trident X DDR3 2400; Corsair H110; EVGA Supernova 1000P2, Single 32" 4k Monitor 

Save a Life: adopt a retired racing greyhound

 

Share this post


Link to post

UTL injects traffic via SimConnet, it doesn't use traffic bgl files and it ignores the P3D traffic settings.

So I am not sure why you would mix both, you should use one or the other.

I would suggest to get UTL working on its own first to discard any miss configuration issues with your sim.

Regards 

Simbol 

Share this post


Link to post

 It's totally ok to use both UTL and bgl traffic as they don't interfere with each other at all. I don't use UTL much at all other than for testing but I do have over 500 traffic bgl's running alongside for traffic that isn't included in UTL. Your AI not landing issue is a weird one for sure, quite perplexing.


Dave Hazell

i7-8700K, 16gb DDR4 3200,  GTX1080Ti, Win 10, P3d V4.5

Share this post


Link to post

Couple of suggestions: 

 

1) Are you sure you're not mixing older FS9 plans with your AI setup?    You can check with AIFP.    Sometimes older fs9.bgl's will affect traffic at certain airports where certain airlines will show up, others will not.     

2) Does the airport you're observing have other runways active that are handling AI traffic.   Perhaps you're not seeing traffic if you're focused on only one part of the airport or specific runway.   

I use Super Traffic Board so it would be easy to track which flights are landing/departing at any given time.    

Share this post


Link to post
2 hours ago, simbol said:

UTL injects traffic via SimConnet, it doesn't use traffic bgl files and it ignores the P3D traffic settings.

So I am not sure why you would mix both, you should use one or the other.

I would suggest to get UTL working on its own first to discard any miss configuration issues with your sim.

Regards 

Simbol 

I have been using some version of UT since 2003, and UTL it was in beta. It was working fine, but as I mentioned, I cannot pinpoint when arrivals began to thin out. I only noticed it when I was testing. 


Windows 7 Professional 64bit; P3DV4, ASP4, REXSF, UTL, ProATCx 

I7-4790k @ 4.4; Asus Maximus Formula VII; Asus Strix GTX 1080ti; 16GB G.Skill Trident X DDR3 2400; Corsair H110; EVGA Supernova 1000P2, Single 32" 4k Monitor 

Save a Life: adopt a retired racing greyhound

 

Share this post


Link to post
4 minutes ago, jhaley said:

Couple of suggestions: 

 

1) Are you sure you're not mixing older FS9 plans with your AI setup?    You can check with AIFP.    Sometimes older fs9.bgl's will affect traffic at certain airports where certain airlines will show up, others will not.     

2) Does the airport you're observing have other runways active that are handling AI traffic.   Perhaps you're not seeing traffic if you're focused on only one part of the airport or specific runway.   

I use Super Traffic Board so it would be easy to track which flights are landing/departing at any given time.    

1. AIG AI manager is only available for P3D and should only be using FSX flightplans. They did have a 37 min rule issue with one of the older builds - that's what got be checking out the arrivals.

2. I'm using traffic explorer in traffic toolbox so it show me every aircraft in the bubble. That's how I know I am getting so few en route aircraft.


Windows 7 Professional 64bit; P3DV4, ASP4, REXSF, UTL, ProATCx 

I7-4790k @ 4.4; Asus Maximus Formula VII; Asus Strix GTX 1080ti; 16GB G.Skill Trident X DDR3 2400; Corsair H110; EVGA Supernova 1000P2, Single 32" 4k Monitor 

Save a Life: adopt a retired racing greyhound

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  
×
×
  • Create New...