Jump to content

Sign in to follow this  
rayp

Preflight Timer

Recommended Posts

Is it possible to change the rate at which the preflight timer counts down the minutes.  At the moment it is taking about three minutes by stopwatch, for the preflight timer to run through one minute of its own time,  This is making the 30 minute preflight section last a ridiculously long time and you have to physically skip thro' the countdown time to make it useable.

Share this post


Link to post
Share on other sites

The timer should be 1 minute equals 1 minute in real time.  I'm not sure why it would be slower on your computer.  That's strange.  What's your simulation rate set to?

FYI, you can manually fast forward the time down so you don't have to wait for 30 minutes, etc.

 

Share this post


Link to post
Share on other sites

I've checked again this morning and it stll takes about three minutes to change one minute on timer.  There was also quite a long "waiting" time when FS2Crew was started.  The simulation rate is normal and everything else is working normally.  I am running P3Dv4 latest version with Aerosoft Airbus Pro.  The FS2Crew version appears to be that for the Airbus X version. Is that correct?

Share this post


Link to post
Share on other sites

You're running the correct version of FS2Crew.

There's only one FS2Crew Airbus P3D V4 64 bit product, and you have it.

Nothing else would work in P3D V4.

As for your PF event timing issue, I'm scratching my head.  Is everything else working normally?

 

Share this post


Link to post
Share on other sites

Yes , everything else is working normally.  All the other voices, F.O., amd cabin crew, are spoken at normal speed and occur, I assume, at the correct time in the countdown.  It would be nice to know exactly at what time somebody is going to speak during the countdown.  That would then enable me to skip through the countdown to just brfore that point.

Share this post


Link to post
Share on other sites

In this version, I don't think I ever published a list of the pre-flight even breakdown.  The other versions have it.

Just go slow at at first... pause a second or two after every click.

If you ever figure out what caused the time slow down, let me know.  There's something on your system that is somehow interfering with our timer... what it is is anyone's guess.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...