Jump to content

Sign in to follow this  
Mejjo

Install issue? Invalid File Handle 32

Recommended Posts

Hi everyone,

Whenever i try to install this i get an invalid file handle 32 message, I have to click it 4-5 times for it to go away. Does anyone know how to fix this?

 

Thank you.


Michael O'Halloran

Share this post


Link to post
Share on other sites
57 minutes ago, Mejjo said:

Hi everyone,

Whenever i try to install this i get an invalid file handle 32 message, I have to click it 4-5 times for it to go away. Does anyone know how to fix this?

 

Thank you.

This might have to do with aircraft specific fonts.  Running the installer "As Admin"?

 


Dave-Aerosoft-Signature-Banner-2019.png

Share this post


Link to post
Share on other sites
Just now, DaveCT2003 said:

This might have to do with aircraft specific fonts.  Running the installer "As Admin"?

 

I am yep - I also believe its fonts.. But haven't got a clue lol


Michael O'Halloran

Share this post


Link to post
Share on other sites

I installed as Admin, no problems.


Ramón.
Time, is the one thing no one can buy.
ovbe94a9nab0bbc6g.jpg

 

Share this post


Link to post
Share on other sites
12 minutes ago, RamonB said:

I installed as Admin, no problems.

Strange, I'm installing by admin too.


Michael O'Halloran

Share this post


Link to post
Share on other sites

Im also installing as admin and i have the same issue. weird..


Sig_zpsazxxyra9.png

PC- i9-9900K, 32gb 3200mhz RAM, Nvidia RTX2080Ti

Share this post


Link to post
Share on other sites
10 hours ago, snapshot21 said:

Im also installing as admin and i have the same issue. weird..

I have fixed this issue. Took a while to figure out but managed to do it.

If you go to C:\Windows\Fonts and look for the font named LCD_MONO and then delete it. Restart your computer & then reinstall the aircraft and it should work fine.


Michael O'Halloran

Share this post


Link to post
Share on other sites

I had the same installing issue but fixed it. Big thanks to Mejjo! BUT I get CTD when opening up the ND or change something in it by the knobs 😮 could this be related to the font issue?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...