Jump to content

Sign in to follow this  
dekela

748 Crash after the latest update

Recommended Posts

Hi

I installed the update via the Ops Center (first the 747 than the 748) While I can load the 747 in the sim the 748 always loads in a crash state while reset to the default aircraft.

Help?

 

Dekel

Share this post


Link to post
Share on other sites

how  your  loading  the  748  after  loading  the  747  into the  sim?


I7-800k,Corsair h1101 cooler ,Asus Strix Gaming Intel Z370 S11 motherboard, Corsair 32gb ramDD4,    2  ssd 500gb 970 drive, gtx 1080ti Card,  RM850 power supply

 

Peter kelberg

Share this post


Link to post
Share on other sites
2 hours ago, pete_auau said:

how  your  loading  the  748  after  loading  the  747  into the  sim?

I tried loading right from the scenario screen and also after loading the 747. both ended in the 748 in a crash state.

Share this post


Link to post
Share on other sites

Nameless,

Why don't you hit up our support team and lets see if we cannot determine what your issue is.

Also:  Please sign your name with a full signature on your posts, else we have to delete them and put you in holding.  I'd prefer not to have to do that to you while we are also trying to help you.  :ph34r:

 

 

  • Upvote 1

Robert S. Randazzo coolcap.gif

PLEASE NOTE THAT PMDG HAS DEPARTED AVSIM

You can find us at:  http://forum.pmdg.com

Share this post


Link to post
Share on other sites
11 minutes ago, rsrandazzo said:

Nameless,

 Why don't you hit up our support team and lets see if we cannot determine what your issue is.

 Also:  Please sign your name with a full signature on your posts, else we have to delete them and put you in holding.  I'd prefer not to have to do that to you while we are also trying to help you.  :ph34r:

  

 

Sure I will do that.

Sorry for not signing my name. Its the first time I have a problem with a PMDG product 😉

 

Dekel Amrani

Share this post


Link to post
Share on other sites
1 hour ago, rsrandazzo said:

Dekel,

 

I can approve that. Had the "load up dead" problem with P3D4.3. I then updated to v4.4 and the PMDG 747 and 748 are running as they should.

Thank you captain,

Klaus Mistlberger


Kind regards,

Klaus

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Tom Allensworth,
    Founder of AVSIM Online


  • Flight Simulation's Premier Resource!

    AVSIM is a free service to the flight simulation community. AVSIM is staffed completely by volunteers and all funds donated to AVSIM go directly back to supporting the community. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. Thank you for your support!

    Click here for more information and to see all donations year to date.
  • Donation Goals

    AVSIM's 2020 Fundraising Goal

    Donate to our annual general fundraising goal. This donation keeps our doors open and providing you service 24 x 7 x 365. Your donation here helps to pay our bandwidth costs, emergency funding, and other general costs that crop up from time to time. We reset this goal every new year for the following year's goal.


    28%
    $7,075.00 of $25,000.00 Donate Now
×
×
  • Create New...