Kai-Uwe Wei

Black inverted textures

Recommended Posts

hello,

since P3D 4.x I have anomalies with some liveries for the NGX. There are Airberlin, Alaska, AA, UA e.g. SAS as example and others are okay. The textures becomes invert - black after a couple of seconds. Sometimes they will become normal during flight but not everytime, sometimes not. It will be seeing during the menu for aircraftchoosing already. Even a fresh installation of these liveries was not successfull. IProbably there is a relation between DR on or off in P3D: Sometimes the error disappears after triggering the DR-slider between off and high. Usually I have it set to high.

All other planes are working without this error, the 777, the 747 and all others; just these three our four liveries... I know, I can left them behind but a real solution would be better I think. Maybe someone knows this problem and can help?

 

Kai

Unbenannt-1.jpg

Edited by Kai-Uwe Wei

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Do you use any shader modifiation like tomato shader or similar?

Share this post


Link to post
Share on other sites
2 hours ago, Kai-Uwe Wei said:

Maybe someone knows this problem and can help?

Any time you update the sim (and when you change drivers), its important to clear the shader cache.

Additionally, PTA may be the cause.

Share this post


Link to post
Share on other sites

off topic.. but holy Mary... your system is a declaration of war o.O

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now