Jump to content

futurewestjetpilot

747-400D rolling away from the gate

Recommended Posts

Hey everyone,

First off, I’m brand new to this forum, so if I do something wrong please help me out.

 

Earlier today I tried to fly the 747-400D out of RJTT, however the aircraft starting rolling backwards as soon as I removed the wheel chocks (my parking brake was set and hydraulics pressurized), manually braking did nothing, and I even tried starting the engines and even at full throttle, the aircraft continued to roll backwards.

 

is this a known issue?  Does anyone know a workaround for it?

Share this post


Link to post
Share on other sites
1 hour ago, futurewestjetpilot said:

Hey everyone,

First off, I’m brand new to this forum, so if I do something wrong please help me out.

 

Earlier today I tried to fly the 747-400D out of RJTT, however the aircraft starting rolling backwards as soon as I removed the wheel chocks (my parking brake was set and hydraulics pressurized), manually braking did nothing, and I even tried starting the engines and even at full throttle, the aircraft continued to roll backwards.

 

is this a known issue?  Does anyone know a workaround for it?

 Welcome to the forums, please note that PMDG requires that users include a signature block with the user's name, first and last, in all posts in the PMDG forum.
Failure to include a signature will result in removal of the post without comment.

We strongly encourage users to set up a signature block in their AVSim user account, then you never have to worry to remember in the future!


Are you sure you have not acivated the pushback? either default sim one or another one?

Share this post


Link to post
Share on other sites

Hello,

Looks like something triggered the default pushback feature of your sim. You may check in the key configuration if there is no hardware button set to pushback.

 

Share this post


Link to post
Share on other sites
On 1/23/2019 at 12:53 AM, Olympic260 said:

 Welcome to the forums, please note that PMDG requires that users include a signature block with the user's name, first and last, in all posts in the PMDG forum.
Failure to include a signature will result in removal of the post without comment.

We strongly encourage users to set up a signature block in their AVSim user account, then you never have to worry to remember in the future!


Are you sure you have not acivated the pushback? either default sim one or another one?

I managed to figure out it was the PMDG pushback feature causing the issue, but I had not activated it.  I had to activate it and then deactivate it to stop the aircraft from rolling.  Perhaps a bug?

Also, any chance you’re able to explain how to create a signature block?  I can’t figure it out to save my life!

Edited by futurewestjetpilot

Share this post


Link to post
Share on other sites
29 minutes ago, futurewestjetpilot said:

I managed to figure out it was the PMDG pushback feature causing the issue, but I had not activated it.  I had to activate it and then deactivate it to stop the aircraft from rolling.  Perhaps a bug?

Also, any chance you’re able to explain how to create a signature block?  I can’t figure it out to save my life!

click on  your  profile  on top  right  hand  side  click  account  settings  click  signature    and  than  add  your  name  in  there 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...