flyboy114

Prepar3D 4.4 -- No ATC Sound

Recommended Posts

Hello All,

 

I'm hoping someone had a fix for issue below or can point me in the right direction.

 

Prepar3D 4.4.  Lots of ORBX add-ons.  Lots of airplane add-ons … Carenado, A2A, PMDG, etc.  Active Sky.  Saitek controls with SPAD.  No other scenery or traffic add-ons.

 

Recently (within the last month) the ATC sound stopped working.  This has never been an issue.  For example, I'll tune in an ATIS frequency.  There's no ATC voice.  If I open the ATC window the ATIS is reported in text … and keeps reporting just like it would normally.  There's just no ATC sound.  It's the same situation for P3D generated traffic.  If I select P3D traffic there are no ATC sounds.  Again, if I open the ATC window traffic text communications are shown, but, there are no voices.  

 

If I'm flying in PilotEdge I can interact normally with their ATC, but, if I tune in an ATIS frequency it's the same situation as described above.

 

I've done limited research to try and fix the issue.  I've removed and reinstalled Content.  I've removed and reinstalled Client.  … No joy.

 

It's like I've somehow turned the Prepar3D airplane's speaker OFF.  I messed around with airplane panels trying to get the speaker to work, but, wasn't able to find a solution.  This happened around the time I purchased and installed Carenado's Falcon 50, but, that could simply be a coincidence.

 

I'll often use SHIFT+___ or CTRL+___ to accomplish something when flying.  Sometimes I'll hit an unintended combination of keys.  While this has never been an issue I wonder if a hit a combination that somehow affected the ATC voice.

 

Everything else in the P3D 4.4 sim is working great.  I really enjoy the Sim.  Part of the experience is being able to tune in an ATIS while on the ramp or while enroute to a destination.   I also like hearing other planes in the air and on the ground.  Even when flying in PilotEdge (really awesome) I enjoy tuning in ATIS frequencies and getting real weather updates along the flight and at the destination … just like real world flying.

 

Thank you in advance for any help resolving the issue.  I very much appreciate these forums.

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Check your sound settings within P3D. I happens very often that Voice sounds get mapped to another sound device like Headphones or HDMI Monitor speakers or else...so try to choose the ONE sound device you would like to use.

Share this post


Link to post

Gerald - Thank you for your reply.  Your response above was the fix!!!  A bit embarrassing for me.  I should have been able to figure it out.  The default selection must have changed for some reason.  I followed your suggestion above and now all is working as it should.  Again, I really appreciate your reply and the information in these forums; especially when there's an easy fix!  It's a weekend morning ... I've got a thermos of hot coffee … I'm going to enjoy a short hop in a Piper Cherokee PA28 from A to B … and be able to pick up ATIS over COM1 along with hearing local traffic!  Perfect!  Thank you.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now