coldhoist

Otto will not take control of Comms.

Recommended Posts

Using the Feelthere/Wilco E175/195 I cannot get "Otto" to take control of the Comms. Crtl-Shift-K does nothing. But I can manually respond with Comms.

I do not know if this is a problem with RC4 of the Wilco aircraft itself. This is the only aircraft in my hangar that I have this problem with.

Any ideas would be appreciated. Thanks.

Win 10 Pro FSX.Gold

 

Coldhoist

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Sounds like you have a conflict with something else. Try a default aircraft and if that's okay then look in the Wilco settings for anything that uses CTRL+SHIFT+K.

If you can't find anything then try a different key combo in RC4. Make sure you don't conflict with anything in FSX.

Share this post


Link to post
Share on other sites

I have all my RC key's changed to "Control+Number". Works also with the E-Jets v2

Peter

 

Share this post


Link to post
Share on other sites

Problem solved. I changes the Ctrl+Shift+K to Ctrl+2 and all is well, up and running.. Thanks

 

coldhoist

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now