Walouigi

New pop up about avatar

Recommended Posts

Hi guys I need your help please
I have started to see a new pop up about the avatar not being attached to the vehicule and if I want to attach it or not. If not the current offset from the vehicule will be used as the new location.
I don't know what I did to start getting this message. I never had it before when I choose an airport.
How do I remove that?
Thanks for any help

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

7 hours ago, Walouigi said:

Hi guys I need your help please
I have started to see a new pop up about the avatar not being attached to the vehicule and if I want to attach it or not. If not the current offset from the vehicule will be used as the new location.
I don't know what I did to start getting this message. I never had it before when I choose an airport.
How do I remove that?
Thanks for any help

Hi Guys,

No one encouterd this issue before? no idea what I am suppose to do to remove this message from appearing everytime I choose a scenery.

Thanks

Share this post


Link to post

attach/detach shift+CTRL+E

Share this post


Link to post

I just have the avatar mode disabled in the menu.

 

Vic

Share this post


Link to post
16 hours ago, Walouigi said:

Hi guys I need your help please
I have started to see a new pop up about the avatar not being attached to the vehicule and if I want to attach it or not. If not the current offset from the vehicule will be used as the new location.
I don't know what I did to start getting this message. I never had it before when I choose an airport.
How do I remove that?
Thanks for any help

Hi,

since P3D 4.3 or 4.4, when the Avatar mode is allowed in P3D (Options -> General -> Enable Avatar Mode), it is mandatory that an Avatar is associated with your current aircraft (vehicle selection screen, dropdown at the top "Selected Avatar"). I haven't seen that particular message yet, but I assume that it just alerts you that you have Avatar Mode enabled but no Avatar selected for your vehicle. 

When Avatar mode is enabled, and when you have an Avatar attached to your aircraft, you can leave your vehicle and switch to the Avatar when on the ground using Ctrl&Shift&E , walk around your plane as the Avatar, then get back into it by pressing Ctrl&Shift&E again.

So if you either select an Avatar for your vehicle, or you turn Avatar Mode off entirely, that message should go away.

Best regards

  • Like 1

Share this post


Link to post

Hi Guys,

Thank you so much for the info, so how can I disable the Avatar mode all together, I probably activated by mistake.

Thanks in advance

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now