Recommended Posts

Hi Alec, I am having problems having LNM respond in the smooth fashion that I have been used to in the Map. Trying to move the map has become problematic. LNM responds  smoothly when it is the only app being used. As soon as I activate P3D v4.4 it starts stuttering and it does not respond where directed to move on the map. Occasionally it is smoother than other times while P3D is on but it is totally different. There appears to be some conflict. I did install the optional maps (Google) perhaps that slows things down. All tis is very recent and after the update although I m not suggesting that the update is the cause. No one else appears to have this problem.

Any ideas on how to fix this would be appreciated.

Thanks,

Rolf

Share this post


Link to post
Share on other sites
Help AVSIM continue to serve you!
Please donate today!

Hello Rolf,
I experienced the same and noticed that for me disabling these "weather icons" made LNM smooth again. You could give it a try.

Björn

 

Edited by Fly_High

Share this post


Link to post
Share on other sites

Hi Rolf,

I've got a few reports about performance problems but I cannot reproduce this here.

This can happen if you run P3D on high priority (using Process Lasso or similar). This might take CPU from LNM and might result in stuttering if P3D uses all cores (although unlikely).

What else you can do:

  1. Exclude the LNM folder and database folder from anti-virus scanning.
  2. Use GLOBE elevation data if not already doing since the online data is slow.
  3. Try to close the elevation profile to avoid additional background processing.
  4. Reduce map details.
  5. Options -> Map: check "Details while scrolling ..."
  6. Options -> Simulator Aircraft: Experiment with "Simulator Aircraft Updates"

Alex

Edit: @Fly_High: Thanks for the hint. That might help me to isolate the problem. Will check.

Edited by albar965

Share this post


Link to post
Share on other sites

 Björn, I am trying to find the procedure to disable the weather icons. Can you please point me in the right direction?

Thanks,

Rolf

Share this post


Link to post
Share on other sites
3 minutes ago, albar965 said:

In the Manual: Show Airport Weather Show Airport Weather

or see below. You can also switch between weather sources in menu "View" -> "Airport Weather source".

Let me know if that helps.

Alex

grafik.png

Exactly, that's the button I mean. I'm sorry couldn't post a picture, because I'm away from home

Share this post


Link to post
Share on other sites

I followed some of the suggestions and stopped when the problem disappeared. I think eliminating a few items helped.  I did remove the weather Icons and put them back on after starting a flight and now all seems to be well. I thank you both.

Rolf

Share this post


Link to post
Share on other sites

I really would like to know what causes this. Too high map detail settings (shown in the status bar) can really slow down the program but I would not consider this a bug.
I'd be happy to know if one of you guys finds the setting which causes it.

Anyway, glad it is working.

Alex

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now