cypherf9

Prepar3D V4 ORBX Ground Texture Problem

Recommended Posts

Greetings,

I've seen this mistake for a long time. Is there a way to solve this problem?

I use add-ons: FTX Global Base Pack, FTX Global Vector, FTX OpenLC Europe, FTX Trees HD

 

751827564a7b64e400f9e1dee383e6cba0cdac67

268255602bdaa4dc1d85d2348592309e70b433d7

VwKsU6p.jpg

 

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

I noticed this kind of thing recently and seems like uninstalling and the reinstalling the OpenLC solved the problem.

  • Upvote 1

Share this post


Link to post
7 hours ago, Wanthuyr Filho said:

I noticed this kind of thing recently and seems like uninstalling and the reinstalling the OpenLC solved the problem.

This usually works for me.  However, some add-on sceneries include LC of their own that conflicts with the LC remappings that OLC uses.  If reinstalling Orbx' OLC doesn't fix it and your add-on airport scenery has either a separate LC scenery layer, or an obviously-named LC file in its scenery folder, try disabling that and see if the problem goes away.

Regards

Share this post


Link to post

Yup, w6kd is exactly right. My experience has been that when this has shown up *everywhere* it’s time to reinstall OLC. But if it’s happening just in the vicinity of an addon airport it’s time to look for any files with “lc” in the name in the scenery folder and disable them. In particular, LatinVFR landclass files that come with their South American airports don’t play nice with Orbx landclass and always need to be disabled.

James

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now