Freeman983

P3D v4 Tomato Shade PMDG 744

Recommended Posts

Hi Guys, 

Just need to be pointed in right direction with this one sorry if its in the wrong place! 

Installed Tomato Shade Added all profiles to all my aircraft everything is working fine. Then comes PMDG 744. CE8QyxC.jpg

WZR8X0M.jpgsd

All very strange. Tomato Shade is uptodate V26. Dynamic reflections are turned onto medium. Im lost for ideas guys. If anyone knows anything Let me know! 

Thankyou 

John Freeman

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Well since the 747/-8 will have PBR any day soon, that should do away with you needing Tomato Reflections. Also, PBR has no impact on FPS.

Share this post


Link to post

That is true! With verison 4.4 of P3D is it a pain to update? I'm currently on 4.3. Haven't updated to the new version as I have my sim just how i like it and wouldn't wana disturb to much! 

 

John Freeman

Share this post


Link to post
1 hour ago, Freeman983 said:

That is true! With verison 4.4 of P3D is it a pain to update? I'm currently on 4.3. Haven't updated to the new version as I have my sim just how i like it and wouldn't wana disturb to much! 

 

John Freeman

Download v4.4 Client.  Uninstall 4.3 Client.  Install v4.4 Client.  Go fly.  Does not change any add-ons or other installations.  Simple. 

Share this post


Link to post

Thanks Jim! 

Thankyou for giving me a shove towards v4.4! 

 

John Freeman

Share this post


Link to post
1 hour ago, Freeman983 said:

That is true! With verison 4.4 of P3D is it a pain to update? I'm currently on 4.3. Haven't updated to the new version as I have my sim just how i like it and wouldn't wana disturb to much! 

 

John Freeman

4

No, I was lying ^^

Edited by Nyxx

Share this post


Link to post

OK so followed the steps above to get myself onto V4.4 and now 

 

initContactPointOffset()- Unsupported Prepar3D Version 

Any suggestions? 

 

Thankyou 

 

Share this post


Link to post

One of your add-ons is not compatible with v4.4.  Most members had this error with FSLabs aircraft installed.

Share this post


Link to post

As I recall too, FSUIPC5 had to be updated and also Active Sky for compatibility but, for Active Sky, it will tell you exactly if you need to update it.  All other programs you have to guess.

 

Share this post


Link to post

Same problem for me but I never got an answer... 😞

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now