Sign in to follow this  
odourboy

P3D V4.4 Question: Sim Pause After Load?

Recommended Posts

Since installing 4.4, I'm experiencing the sim going into a Paused state after aircraft loading is complete. I have to manually unpause the sim to proceed with my session. I haven't been able to find if/where this behavior is configured. Can I turn this off? It kind of annoys me.

Share this post


Link to post
Help AVSIM continue to serve you!
Please donate today!

Sounds like your default scenario was saved out while the sim was in "Pause"...try loading just the default scenario--if it's paused, unpause it, then save it back again in that state as the default scenario.

Regards

 

  • Like 1

Share this post


Link to post
Posted (edited)

AFAIK, it was never saved that way, but still worth a try since I did not change my default scenario when going from 4.3 to 4.4. Maybe something else in the default scenario is responsible.

FWIW, I moved back to 4.3 at one point and this behavior stopped. Reinstalled 4.4 (client only) and it started again.

EDIT: Well that worked! Maybe way back when, when I last saved my default flight, it was paused.

Edited by odourboy
  • Upvote 1

Share this post


Link to post

I always use a default scenario with a default P3D multi-engine acft, engines running, battery and avionics switches on, and at a default P3D airfield.  How and what gets inherited from the default scenario has always been something of a mystery in MSFS/P3D.

It could be something in an add-on, but I can't recall having every encountered that or hearing about it over the years.

Regards

 

Share this post


Link to post

I have noticed it too. Could it have something to do with the "pause on task switch" in the options menu?

Share this post


Link to post
31 minutes ago, Midnight Music said:

I have noticed it too. Could it have something to do with the "pause on task switch" in the options menu?

Nope. I tried that setting and it made no difference.

It was a my default flight saved with the sim paused. I think LM must have 'fixed' this in 4.4 because I've been using the same default flight since V4 first came out, but it is only in V4.4 that it actually loaded my flights paused.

To fix this, I loaded my default flight, unpaused it and saved it again. Fixed!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this